"Operating a Computer in High RF Environment" or "Running Digital Communications in the field with a Multi Band antenna."


 

Lee, what software do you use for PSK31?
I use MixW 3.2.105, and I don't use the computers speaker adjustment for anything.
I use for both input and output, "USB AUDIO CODEC" from a drop-down menu on MixW.
And, oh yea! You're correct on the adjustment settings! 
My computer speaker volume is adjusted for how loud I want the computer to be for YouTube, Netflix, etc.
My "USB AUDIO CODEC" volume control is set to 17. I've adjusted this with my HAMEG oscilloscope and it's right on. More drive splatters.
Trial and error.
Milt.
N6MG


-----Original Message-----
From: Leland Sly <lee.n5sly@...>
To: main@070Club.groups.io Group Moderators <main@070club.groups.io>
Sent: Wed, May 18, 2022 9:59 am
Subject: Re: [070Club] Lessons re-learned - "Operating a Computer in High RF Environment" or "Running Digital Communications in the field with a Multi Band antenna."

For many years I never really understood how to set up the radio and the computer for digital modes.  No one could explain how things worked in a way that I understood what was happening.  Then one day the light blub went off for me.  When I talk on the radio I want to talk in a regular voice...I don't want to whisper or shout...and I adjust the Mic Gain so that the ALC doesn't go too high.  

With digital modes the computer is talking to the radio.  How does the computer talk???  With the speakers of course.  So you need to make sure that the speaker volume on the computer is adjusted correctly so you are not "over driving" the signal by having the volume too high.  If you have the speaker volume too low the power output of the radio is reduced.  The computer hears with the microphone and you can change how well the computer hears by adjusting the microphone level. 

I use an Icom radio and I adjust the computer speaker volume so I get no ALC showing on the radio meter.  If I continue to turn down the speaker volume then the power output on the radio goes down.  So I adjust the speaker volume higher to get maximum power output and no ALC showing on the meter.
 By doing this I can run with as much or as little power as I want...from 1 watt to 100 watts...and I'm always broadcasting a clean signal.

Not sure grounding the radio really does much good other than hide the real problem.  Try adjusting the computer speaker volume to see if it helps.

73

Lee N5SLY

On Wed, May 18, 2022 at 11:24 AM Buz Johnson <wa5amm.sc.usa@...> wrote:
It was a spur-of-the-moment decision to operate this past weekend as a backyard Chimp.  The one factor that pushed me to make that decision was finding enough spare coax to feed an unused 80-meter Windom I had in my workshop.  It only took about an hour to erect the center of the antenna to a height of 30' because I had an old lanyard in place that hoisted a dipole up that I wasn't using.  The ends were tied off at about 10 feet.  I thought to myself, this ought to work pretty well!
I have a very nice screen porch with overhead ceiling fans with a great view of my flower gardens and bird feeders.  So the hardest part was to disassemble my station and move it to the porch.  We all probably need to do this at least twice a year to get all the little dust bunnies that collect behind stuff.  Well, this took much longer to do than putting up the antenna, but I was really excited to get started, initial tests revealed the antenna would load on all bands 80-10 meters.  Good sign!
Next, I fired up the computer and got HRD running, and ran a "Test" Macro at 30 watts.  CRASH!!  The computer locked up and I had to reboot to start all over.  While it was rebooting, I identified the problem correctly as RF in the computer and lowered my output to 10 watts.  Tried again, CRASH!!!  Had to reboot again.  I didn't have a ground on the rig, but I started looking around for cables that didn't have ferrite beads on them and found the mouse and keyboard without so I corrected that and hoped for the best.  Rebooted and started again at 5 watts.  CRASH!!!  Now with all that trouble of tearing down my station and putting up an antenna, I was pretty deflated and discouraged that I probably couldn't operate without a ground and I didn't have a good way to attach it to any ground rod I had.  All were better than 25 feet away and no ground wire long enough to reach it.  Bummer!
That's when my Southern Engineering kicked in.  I had about 8 feet of 1-inch wide copper braided strap, so I attached it to the rig and ran it through the space between the deck board to the ground, crawled under the deck with a 10 inch long Phillips screwdriver, and drove it in the ground and clamped the cable to it.  Rebooted again and WALLA it worked!!  I started at 5 watts and moved up the wattage, and stopped at 40 watts.  The only band I was not able to run 40 watts on was 17 meters, I had to keep it at 25 watts or crash the computer.
It was a great weekend, I worked at least 3 stations on each of the WARC bands plus much more on 30 and 20 meters in less than good band condition from my perspective.  I will have a ground rod close by the next time, the lesson is relearned. The picture was taken before I added the ground strap
de Buz, WA5AMM 


Leland Sly
 

I'm using HRD for PSK and WSJT-X for FT8 and the speaker volume on the computer works the same on both software programs.  Don't know anything about other programs for PSK...your results may be different...hi hi.

But it only makes sense that the speaker volume level is very important on digital modes.  Your power setting is not important at all as long as the speaker volume is correct.  I use to get hams telling me to turn down the power on my radio.  That fixed nothing.  I'd turn down the power until they couldn't hear me any longer and they felt proud that they fixed the problem when in reality I just turned down the power so low they couldn't hear me any more. I was still transmitting a "splattering" signal...just at low power.

It wasn't until I understood the importance of the speaker level that I finally started to transmit a "clean" signal at any power setting.

73

Lee N5SLY


On Wed, May 18, 2022 at 2:37 PM N6MG - Milt. via groups.io <n6mg=verizon.net@groups.io> wrote:
Lee, what software do you use for PSK31?
I use MixW 3.2.105, and I don't use the computers speaker adjustment for anything.
I use for both input and output, "USB AUDIO CODEC" from a drop-down menu on MixW.
And, oh yea! You're correct on the adjustment settings! 
My computer speaker volume is adjusted for how loud I want the computer to be for YouTube, Netflix, etc.
My "USB AUDIO CODEC" volume control is set to 17. I've adjusted this with my HAMEG oscilloscope and it's right on. More drive splatters.
Trial and error.
Milt.
N6MG


-----Original Message-----
From: Leland Sly <lee.n5sly@...>
To: main@070Club.groups.io Group Moderators <main@070club.groups.io>
Sent: Wed, May 18, 2022 9:59 am
Subject: Re: [070Club] Lessons re-learned - "Operating a Computer in High RF Environment" or "Running Digital Communications in the field with a Multi Band antenna."

For many years I never really understood how to set up the radio and the computer for digital modes.  No one could explain how things worked in a way that I understood what was happening.  Then one day the light blub went off for me.  When I talk on the radio I want to talk in a regular voice...I don't want to whisper or shout...and I adjust the Mic Gain so that the ALC doesn't go too high.  

With digital modes the computer is talking to the radio.  How does the computer talk???  With the speakers of course.  So you need to make sure that the speaker volume on the computer is adjusted correctly so you are not "over driving" the signal by having the volume too high.  If you have the speaker volume too low the power output of the radio is reduced.  The computer hears with the microphone and you can change how well the computer hears by adjusting the microphone level. 

I use an Icom radio and I adjust the computer speaker volume so I get no ALC showing on the radio meter.  If I continue to turn down the speaker volume then the power output on the radio goes down.  So I adjust the speaker volume higher to get maximum power output and no ALC showing on the meter.
 By doing this I can run with as much or as little power as I want...from 1 watt to 100 watts...and I'm always broadcasting a clean signal.

Not sure grounding the radio really does much good other than hide the real problem.  Try adjusting the computer speaker volume to see if it helps.

73

Lee N5SLY

On Wed, May 18, 2022 at 11:24 AM Buz Johnson <wa5amm.sc.usa@...> wrote:
It was a spur-of-the-moment decision to operate this past weekend as a backyard Chimp.  The one factor that pushed me to make that decision was finding enough spare coax to feed an unused 80-meter Windom I had in my workshop.  It only took about an hour to erect the center of the antenna to a height of 30' because I had an old lanyard in place that hoisted a dipole up that I wasn't using.  The ends were tied off at about 10 feet.  I thought to myself, this ought to work pretty well!
I have a very nice screen porch with overhead ceiling fans with a great view of my flower gardens and bird feeders.  So the hardest part was to disassemble my station and move it to the porch.  We all probably need to do this at least twice a year to get all the little dust bunnies that collect behind stuff.  Well, this took much longer to do than putting up the antenna, but I was really excited to get started, initial tests revealed the antenna would load on all bands 80-10 meters.  Good sign!
Next, I fired up the computer and got HRD running, and ran a "Test" Macro at 30 watts.  CRASH!!  The computer locked up and I had to reboot to start all over.  While it was rebooting, I identified the problem correctly as RF in the computer and lowered my output to 10 watts.  Tried again, CRASH!!!  Had to reboot again.  I didn't have a ground on the rig, but I started looking around for cables that didn't have ferrite beads on them and found the mouse and keyboard without so I corrected that and hoped for the best.  Rebooted and started again at 5 watts.  CRASH!!!  Now with all that trouble of tearing down my station and putting up an antenna, I was pretty deflated and discouraged that I probably couldn't operate without a ground and I didn't have a good way to attach it to any ground rod I had.  All were better than 25 feet away and no ground wire long enough to reach it.  Bummer!
That's when my Southern Engineering kicked in.  I had about 8 feet of 1-inch wide copper braided strap, so I attached it to the rig and ran it through the space between the deck board to the ground, crawled under the deck with a 10 inch long Phillips screwdriver, and drove it in the ground and clamped the cable to it.  Rebooted again and WALLA it worked!!  I started at 5 watts and moved up the wattage, and stopped at 40 watts.  The only band I was not able to run 40 watts on was 17 meters, I had to keep it at 25 watts or crash the computer.
It was a great weekend, I worked at least 3 stations on each of the WARC bands plus much more on 30 and 20 meters in less than good band condition from my perspective.  I will have a ground rod close by the next time, the lesson is relearned. The picture was taken before I added the ground strap
de Buz, WA5AMM 


Jim K5SP
 

I use the same MixW software that Milt does and do not ever touch speaker levels.  I use a Signalink USB interface, and set my xmit levels with it.  The transmitter is set for full 100W output, and the interface level actually reduces the drive to get it down to 25W is what I normally operate with.

BTW, once I set the Signalink level, I have never had to adjust anything, just turn on a go.

Jim K5SP

On 5/18/2022 2:55 PM, Leland Sly wrote:
I'm using HRD for PSK and WSJT-X for FT8 and the speaker volume on the computer works the same on both software programs.  Don't know anything about other programs for PSK...your results may be different...hi hi.

But it only makes sense that the speaker volume level is very important on digital modes.  Your power setting is not important at all as long as the speaker volume is correct.  I use to get hams telling me to turn down the power on my radio.  That fixed nothing.  I'd turn down the power until they couldn't hear me any longer and they felt proud that they fixed the problem when in reality I just turned down the power so low they couldn't hear me any more. I was still transmitting a "splattering" signal...just at low power.

It wasn't until I understood the importance of the speaker level that I finally started to transmit a "clean" signal at any power setting.

73

Lee N5SLY

On Wed, May 18, 2022 at 2:37 PM N6MG - Milt. via groups.io <n6mg=verizon.net@groups.io> wrote:
Lee, what software do you use for PSK31?
I use MixW 3.2.105, and I don't use the computers speaker adjustment for anything.
I use for both input and output, "USB AUDIO CODEC" from a drop-down menu on MixW.
And, oh yea! You're correct on the adjustment settings! 
My computer speaker volume is adjusted for how loud I want the computer to be for YouTube, Netflix, etc.
My "USB AUDIO CODEC" volume control is set to 17. I've adjusted this with my HAMEG oscilloscope and it's right on. More drive splatters.
Trial and error.
Milt.
N6MG


-----Original Message-----
From: Leland Sly <lee.n5sly@...>
To: main@070Club.groups.io Group Moderators <main@070club.groups.io>
Sent: Wed, May 18, 2022 9:59 am
Subject: Re: [070Club] Lessons re-learned - "Operating a Computer in High RF Environment" or "Running Digital Communications in the field with a Multi Band antenna."

For many years I never really understood how to set up the radio and the computer for digital modes.  No one could explain how things worked in a way that I understood what was happening.  Then one day the light blub went off for me.  When I talk on the radio I want to talk in a regular voice...I don't want to whisper or shout...and I adjust the Mic Gain so that the ALC doesn't go too high.  

With digital modes the computer is talking to the radio.  How does the computer talk???  With the speakers of course.  So you need to make sure that the speaker volume on the computer is adjusted correctly so you are not "over driving" the signal by having the volume too high.  If you have the speaker volume too low the power output of the radio is reduced.  The computer hears with the microphone and you can change how well the computer hears by adjusting the microphone level. 

I use an Icom radio and I adjust the computer speaker volume so I get no ALC showing on the radio meter.  If I continue to turn down the speaker volume then the power output on the radio goes down.  So I adjust the speaker volume higher to get maximum power output and no ALC showing on the meter.
 By doing this I can run with as much or as little power as I want...from 1 watt to 100 watts...and I'm always broadcasting a clean signal.

Not sure grounding the radio really does much good other than hide the real problem.  Try adjusting the computer speaker volume to see if it helps.

73

Lee N5SLY

On Wed, May 18, 2022 at 11:24 AM Buz Johnson <wa5amm.sc.usa@...> wrote:
It was a spur-of-the-moment decision to operate this past weekend as a backyard Chimp.  The one factor that pushed me to make that decision was finding enough spare coax to feed an unused 80-meter Windom I had in my workshop.  It only took about an hour to erect the center of the antenna to a height of 30' because I had an old lanyard in place that hoisted a dipole up that I wasn't using.  The ends were tied off at about 10 feet.  I thought to myself, this ought to work pretty well!
I have a very nice screen porch with overhead ceiling fans with a great view of my flower gardens and bird feeders.  So the hardest part was to disassemble my station and move it to the porch.  We all probably need to do this at least twice a year to get all the little dust bunnies that collect behind stuff.  Well, this took much longer to do than putting up the antenna, but I was really excited to get started, initial tests revealed the antenna would load on all bands 80-10 meters.  Good sign!
Next, I fired up the computer and got HRD running, and ran a "Test" Macro at 30 watts.  CRASH!!  The computer locked up and I had to reboot to start all over.  While it was rebooting, I identified the problem correctly as RF in the computer and lowered my output to 10 watts.  Tried again, CRASH!!!  Had to reboot again.  I didn't have a ground on the rig, but I started looking around for cables that didn't have ferrite beads on them and found the mouse and keyboard without so I corrected that and hoped for the best.  Rebooted and started again at 5 watts.  CRASH!!!  Now with all that trouble of tearing down my station and putting up an antenna, I was pretty deflated and discouraged that I probably couldn't operate without a ground and I didn't have a good way to attach it to any ground rod I had.  All were better than 25 feet away and no ground wire long enough to reach it.  Bummer!
That's when my Southern Engineering kicked in.  I had about 8 feet of 1-inch wide copper braided strap, so I attached it to the rig and ran it through the space between the deck board to the ground, crawled under the deck with a 10 inch long Phillips screwdriver, and drove it in the ground and clamped the cable to it.  Rebooted again and WALLA it worked!!  I started at 5 watts and moved up the wattage, and stopped at 40 watts.  The only band I was not able to run 40 watts on was 17 meters, I had to keep it at 25 watts or crash the computer.
It was a great weekend, I worked at least 3 stations on each of the WARC bands plus much more on 30 and 20 meters in less than good band condition from my perspective.  I will have a ground rod close by the next time, the lesson is relearned. The picture was taken before I added the ground strap
de Buz, WA5AMM 

--
Jim,  K5SP #483
Executive Director/Member Services Director


Leland Sly
 

That's the way I use to do it years ago.  Radio was set to 100 watts and adjusted the SignaLink to get power down to about 25 or 30 watts.  All the SignaLink is doing is turning down the speaker volume from the computer.  Just another way of doing the same thing...making sure the speaker level isn't too loud into the radio.  

Now I adjust the speaker level on the computer so the dial on the SignaLink is at 12 o'clock with no ALC showing on the meter on the radio.  Now I can adjust the power level on the radio to whatever level I want and then use the dial on the SignaLink to turn the speaker level up or down as needed.

With my Icom 7300 I don't even have to use the SignaLink.  Still use it with the clubs radio, Kenwood TS2000.  

73

Lee N5SLY

On Wed, May 18, 2022 at 3:32 PM Jim K5SP <jinnis@...> wrote:

I use the same MixW software that Milt does and do not ever touch speaker levels.  I use a Signalink USB interface, and set my xmit levels with it.  The transmitter is set for full 100W output, and the interface level actually reduces the drive to get it down to 25W is what I normally operate with.

BTW, once I set the Signalink level, I have never had to adjust anything, just turn on a go.

Jim K5SP

On 5/18/2022 2:55 PM, Leland Sly wrote:
I'm using HRD for PSK and WSJT-X for FT8 and the speaker volume on the computer works the same on both software programs.  Don't know anything about other programs for PSK...your results may be different...hi hi.

But it only makes sense that the speaker volume level is very important on digital modes.  Your power setting is not important at all as long as the speaker volume is correct.  I use to get hams telling me to turn down the power on my radio.  That fixed nothing.  I'd turn down the power until they couldn't hear me any longer and they felt proud that they fixed the problem when in reality I just turned down the power so low they couldn't hear me any more. I was still transmitting a "splattering" signal...just at low power.

It wasn't until I understood the importance of the speaker level that I finally started to transmit a "clean" signal at any power setting.

73

Lee N5SLY

On Wed, May 18, 2022 at 2:37 PM N6MG - Milt. via groups.io <n6mg=verizon.net@groups.io> wrote:
Lee, what software do you use for PSK31?
I use MixW 3.2.105, and I don't use the computers speaker adjustment for anything.
I use for both input and output, "USB AUDIO CODEC" from a drop-down menu on MixW.
And, oh yea! You're correct on the adjustment settings! 
My computer speaker volume is adjusted for how loud I want the computer to be for YouTube, Netflix, etc.
My "USB AUDIO CODEC" volume control is set to 17. I've adjusted this with my HAMEG oscilloscope and it's right on. More drive splatters.
Trial and error.
Milt.
N6MG


-----Original Message-----
From: Leland Sly <lee.n5sly@...>
To: main@070Club.groups.io Group Moderators <main@070club.groups.io>
Sent: Wed, May 18, 2022 9:59 am
Subject: Re: [070Club] Lessons re-learned - "Operating a Computer in High RF Environment" or "Running Digital Communications in the field with a Multi Band antenna."

For many years I never really understood how to set up the radio and the computer for digital modes.  No one could explain how things worked in a way that I understood what was happening.  Then one day the light blub went off for me.  When I talk on the radio I want to talk in a regular voice...I don't want to whisper or shout...and I adjust the Mic Gain so that the ALC doesn't go too high.  

With digital modes the computer is talking to the radio.  How does the computer talk???  With the speakers of course.  So you need to make sure that the speaker volume on the computer is adjusted correctly so you are not "over driving" the signal by having the volume too high.  If you have the speaker volume too low the power output of the radio is reduced.  The computer hears with the microphone and you can change how well the computer hears by adjusting the microphone level. 

I use an Icom radio and I adjust the computer speaker volume so I get no ALC showing on the radio meter.  If I continue to turn down the speaker volume then the power output on the radio goes down.  So I adjust the speaker volume higher to get maximum power output and no ALC showing on the meter.
 By doing this I can run with as much or as little power as I want...from 1 watt to 100 watts...and I'm always broadcasting a clean signal.

Not sure grounding the radio really does much good other than hide the real problem.  Try adjusting the computer speaker volume to see if it helps.

73

Lee N5SLY

On Wed, May 18, 2022 at 11:24 AM Buz Johnson <wa5amm.sc.usa@...> wrote:
It was a spur-of-the-moment decision to operate this past weekend as a backyard Chimp.  The one factor that pushed me to make that decision was finding enough spare coax to feed an unused 80-meter Windom I had in my workshop.  It only took about an hour to erect the center of the antenna to a height of 30' because I had an old lanyard in place that hoisted a dipole up that I wasn't using.  The ends were tied off at about 10 feet.  I thought to myself, this ought to work pretty well!
I have a very nice screen porch with overhead ceiling fans with a great view of my flower gardens and bird feeders.  So the hardest part was to disassemble my station and move it to the porch.  We all probably need to do this at least twice a year to get all the little dust bunnies that collect behind stuff.  Well, this took much longer to do than putting up the antenna, but I was really excited to get started, initial tests revealed the antenna would load on all bands 80-10 meters.  Good sign!
Next, I fired up the computer and got HRD running, and ran a "Test" Macro at 30 watts.  CRASH!!  The computer locked up and I had to reboot to start all over.  While it was rebooting, I identified the problem correctly as RF in the computer and lowered my output to 10 watts.  Tried again, CRASH!!!  Had to reboot again.  I didn't have a ground on the rig, but I started looking around for cables that didn't have ferrite beads on them and found the mouse and keyboard without so I corrected that and hoped for the best.  Rebooted and started again at 5 watts.  CRASH!!!  Now with all that trouble of tearing down my station and putting up an antenna, I was pretty deflated and discouraged that I probably couldn't operate without a ground and I didn't have a good way to attach it to any ground rod I had.  All were better than 25 feet away and no ground wire long enough to reach it.  Bummer!
That's when my Southern Engineering kicked in.  I had about 8 feet of 1-inch wide copper braided strap, so I attached it to the rig and ran it through the space between the deck board to the ground, crawled under the deck with a 10 inch long Phillips screwdriver, and drove it in the ground and clamped the cable to it.  Rebooted again and WALLA it worked!!  I started at 5 watts and moved up the wattage, and stopped at 40 watts.  The only band I was not able to run 40 watts on was 17 meters, I had to keep it at 25 watts or crash the computer.
It was a great weekend, I worked at least 3 stations on each of the WARC bands plus much more on 30 and 20 meters in less than good band condition from my perspective.  I will have a ground rod close by the next time, the lesson is relearned. The picture was taken before I added the ground strap
de Buz, WA5AMM 

--
Jim,  K5SP #483
Executive Director/Member Services Director