MixW3.2. won't load


Jerry N9AVY
 

This morning I powered up rig and computer, but MixW3.2 won't load.  Tried everything I could thing of with zero results.   All the other software seems to work, just not MixW .  

Anyone have any ideas ???

Jerry   n9avy


 

Jerry, 
Did you try a master reset?
Did you boot your Commodore 64? <-- jest
Milt.
N6MG


-----Original Message-----
From: Jerry N9AVY <n9avy@...>
To: main@070club.groups.io <main@070club.groups.io>
Sent: Tue, Apr 13, 2021 8:28 am
Subject: [070Club] MixW3.2. won't load

This morning I powered up rig and computer, but MixW3.2 won't load.  Tried everything I could thing of with zero results.   All the other software seems to work, just not MixW .  

Anyone have any ideas ???

Jerry   n9avy


Jerry N9AVY
 

aster rest - yep

Reboot C64 - It's in basement not powered up

Jerry  n9avy

On Tuesday, April 13, 2021, 10:58:21 AM CDT, N6MG - Milt. via groups.io <n6mg@...> wrote:


Jerry, 
Did you try a master reset?
Did you boot your Commodore 64? <-- jest
Milt.
N6MG


-----Original Message-----
From: Jerry N9AVY <n9avy@...>
To: main@070club.groups.io <main@070club.groups.io>
Sent: Tue, Apr 13, 2021 8:28 am
Subject: [070Club] MixW3.2. won't load

This morning I powered up rig and computer, but MixW3.2 won't load.  Tried everything I could thing of with zero results.   All the other software seems to work, just not MixW .  

Anyone have any ideas ???

Jerry   n9avy


Jim K5SP
 

Jerry, check the properties of the ICON on your desktop.  If it gets corrupted, then the system cannot find the .exe file for the program.  If it is still good, then go to the folder that contains your MixW program, find the .exe, and try to run it from there.

Jim K5SP

On 4/13/2021 10:28 AM, Jerry N9AVY wrote:
This morning I powered up rig and computer, but MixW3.2 won't load.  Tried everything I could thing of with zero results.   All the other software seems to work, just not MixW .  

Anyone have any ideas ???

Jerry   n9avy

--
Jim,  K5SP #483
Executive Director/Member Services Director


Jerry N9AVY
 

Jim:

Did all that and no joy.  The program files (86) MixW.exe does nothing.  

Jerry

On Tuesday, April 13, 2021, 11:13:36 AM CDT, Jim K5SP <jinnis@...> wrote:


Jerry, check the properties of the ICON on your desktop.  If it gets corrupted, then the system cannot find the .exe file for the program.  If it is still good, then go to the folder that contains your MixW program, find the .exe, and try to run it from there.

Jim K5SP

On 4/13/2021 10:28 AM, Jerry N9AVY wrote:
This morning I powered up rig and computer, but MixW3.2 won't load.  Tried everything I could thing of with zero results.   All the other software seems to work, just not MixW .  

Anyone have any ideas ???

Jerry   n9avy

--
Jim,  K5SP #483
Executive Director/Member Services Director


 

Jerry,
Go to your C: drive.
C: > User's > (your name?) > App Data > Roaming > MixW >  then look for an ".exe" file there.
Milt.
N6MG


-----Original Message-----
From: Jerry N9AVY <n9avy@...>
To: main@070Club.groups.io <main@070Club.groups.io>
Sent: Tue, Apr 13, 2021 9:33 am
Subject: Re: [070Club] MixW3.2. won't load

Jim:

Did all that and no joy.  The program files (86) MixW.exe does nothing.  

Jerry

On Tuesday, April 13, 2021, 11:13:36 AM CDT, Jim K5SP <jinnis@...> wrote:


Jerry, check the properties of the ICON on your desktop.  If it gets corrupted, then the system cannot find the .exe file for the program.  If it is still good, then go to the folder that contains your MixW program, find the .exe, and try to run it from there.
Jim K5SP
On 4/13/2021 10:28 AM, Jerry N9AVY wrote:
This morning I powered up rig and computer, but MixW3.2 won't load.  Tried everything I could thing of with zero results.   All the other software seems to work, just not MixW .  

Anyone have any ideas ???

Jerry   n9avy

--
Jim,  K5SP #483
Executive Director/Member Services Director


Jim K5SP
 

If all else fails, save your logfile and your macros and re-install.

Jim

On 4/13/2021 1:03 PM, N6MG - Milt. via groups.io wrote:
Jerry,
Go to your C: drive.
C: > User's > (your name?) > App Data > Roaming > MixW >  then look for an ".exe" file there.
Milt.
N6MG


-----Original Message-----
From: Jerry N9AVY <n9avy@...>
To: main@070Club.groups.io <main@070Club.groups.io>
Sent: Tue, Apr 13, 2021 9:33 am
Subject: Re: [070Club] MixW3.2. won't load

Jim:

Did all that and no joy.  The program files (86) MixW.exe does nothing.  

Jerry

On Tuesday, April 13, 2021, 11:13:36 AM CDT, Jim K5SP <jinnis@...> wrote:


Jerry, check the properties of the ICON on your desktop.  If it gets corrupted, then the system cannot find the .exe file for the program.  If it is still good, then go to the folder that contains your MixW program, find the .exe, and try to run it from there.
Jim K5SP
On 4/13/2021 10:28 AM, Jerry N9AVY wrote:
This morning I powered up rig and computer, but MixW3.2 won't load.  Tried everything I could thing of with zero results.   All the other software seems to work, just not MixW .  

Anyone have any ideas ???

Jerry   n9avy

--
Jim,  K5SP #483
Executive Director/Member Services Director

--
Jim,  K5SP #483
Executive Director/Member Services Director


K8TOM
 

Jerry,

This can be a symptom of the presence of a "stub" of the program that failed to fully invoke but is still resident in memory.  When you attempt to start the program the OS looks and sees that the program is already running, so does nothing.

You can check this by using the Ctrl-Alt-Del key command and choosing the Task Manager.  Under the processes tab check carefully to see if a MixW stub is named.  If it is, choose to terminate that thread by selecting the bottom right button.

If that was the problem, you will now be able to start the MixW program normally.

Tom
K8TOM
815


Jerry N9AVY
 

Tom, Jim, Milt, Ray and all >>>

Thanks for all your help !!!

Well , I got it fixed, but had to do some stuff I was too sure about.  Then reloaded MixW.

What I found was that I had a lot of duplicate files installed  (like lotw (1), lotw (2) and so on).  There were several files of a lot of stuff. My guess is that it was corrupting MixW and only started after I started computer.  Y'all should know I'm pretty much a "babe in the woods with computers"  and may be "an old dog who can't always learn new tricks".

Thanks again !


Jerry  n9avy

On Tuesday, April 13, 2021, 02:26:16 PM CDT, K8TOM <tsingle@...> wrote:


Jerry,


This can be a symptom of the presence of a "stub" of the program that failed to fully invoke but is still resident in memory.  When you attempt to start the program the OS looks and sees that the program is already running, so does nothing.

You can check this by using the Ctrl-Alt-Del key command and choosing the Task Manager.  Under the processes tab check carefully to see if a MixW stub is named.  If it is, choose to terminate that thread by selecting the bottom right button.

If that was the problem, you will now be able to start the MixW program normally.

Tom
K8TOM
815