fldigi problem


Chuck M
 

using v4.1.12.  somehow the frequency value in the little window top left center is stuck on 14 mhz.  the other digits follow where I click on waterfall signal.

not connected to radio.  selecting different frequencies from list changes big freq display but not the 14 which gets copied to log.  then have to change that from 14 to 7 or whatever.

ideas?

thanks
chuck
KD9DVB


N9JCA Chris
 

Go to Dave's Website download
install fldigi 4.1.23
That's what I had to do to fix my problem

Chris N9JCA # 797

73

On 6/26/22 01:55, Chuck M via groups.io wrote:
using v4.1.12.  somehow the frequency value in the little window top left center is stuck on 14 mhz.  the other digits follow where I click on waterfall signal.
not connected to radio.  selecting different frequencies from list changes big freq display but not the 14 which gets copied to log.  then have to change that from 14 to 7 or whatever.
ideas?
thanks
chuck
KD9DVB


Dan Morris - KZ3T
 

Trying to download fldigi to my Mac and I found 3 downloads!! 
BS.dmg
HS.dmg
LI.dmg

Does anyone know which one I should use?

Dan Morris  KZ3T  070-1065

I live to live for Him!




On Jun 25, 2022, at 10:01 PM, N9JCA Chris <n9jca1@...> wrote:

Go to Dave's Website download
install fldigi 4.1.23
That's what I had to do to fix my problem

Chris N9JCA # 797

73

On 6/26/22 01:55, Chuck M via groups.io wrote:
using v4.1.12.  somehow the frequency value in the little window top left center is stuck on 14 mhz.  the other digits follow where I click on waterfall signal.
not connected to radio.  selecting different frequencies from list changes big freq display but not the 14 which gets copied to log.  then have to change that from 14 to 7 or whatever.
ideas?
thanks
chuck
KD9DVB







 

If the frequency always reads 14070.000, then you don't have the rig control configured correctly.

John
KC3FL


Chuck M
 

not using any rig control.  all unchecked.  freq always 14abc.xyz

On Sun, Jun 26, 2022 at 8:10 AM, John - KC3FL via groups.io
<kc3fl@...> wrote:

If the frequency always reads 14070.000, then you don't have the rig control configured correctly.

John
KC3FL