Murphy Strikes Again !


Jerry N9AVY
 

Everything was working normal yesterday and then today all 3 antennas have SWR so high the autotuner on FT-1000MP shuts down .  Only weather change was a dusting of snow this morning and a temp. around 17 F.  Rotor turns sluggishly, but it does turn.  Went out and visually checked antennas, but didn't see anything. Hmmm ....   Hope it's just the cold weather. 

Only one coax runs out to an Ameritron 5 position switch at base of tower and coax switch selects proper antennas.  Only thing I can remember happening was a few years ago one of the relay armatures became disconnected when a spring broke.  Usually get out there once a year to burnish relay contacts.

I'm perplexed ...

Merry Christmas to All !

Jerry  n9avy



 

When he was done with you he paid my 1000-MP a visit.  No xmit on 20 but do have a backup rig.

John
KC3FL


William Wagaman
 

Hello Bill here N3GTY .... Here is good one... Similar problem with mine a while back it was resolved when I figured out that a squirrel chewed my CAT Cable that I was using for control wiring. Those things are like rats with furry tails. 73 for now Bill  

On 12/24/2020 1:32 PM, Jerry N9AVY wrote:
Everything was working normal yesterday and then today all 3 antennas have SWR so high the autotuner on FT-1000MP shuts down .  Only weather change was a dusting of snow this morning and a temp. around 17 F.  Rotor turns sluggishly, but it does turn.  Went out and visually checked antennas, but didn't see anything. Hmmm ....   Hope it's just the cold weather. 

Only one coax runs out to an Ameritron 5 position switch at base of tower and coax switch selects proper antennas.  Only thing I can remember happening was a few years ago one of the relay armatures became disconnected when a spring broke.  Usually get out there once a year to burnish relay contacts.

I'm perplexed ...

Merry Christmas to All !

Jerry  n9avy


-- 
Bill Wagaman N3GTY
155 Woodbridge Drive
Spring Lake, NC 28390


Jerry N9AVY
 

Tree Rats !  Ugh !    Also road obstacles which mostly end up as road pizza.   Emoji



Jerry



On Thursday, December 24, 2020, 03:15:58 PM CST, William Wagaman <n3gty@...> wrote:


Hello Bill here N3GTY .... Here is good one... Similar problem with mine a while back it was resolved when I figured out that a squirrel chewed my CAT Cable that I was using for control wiring. Those things are like rats with furry tails. 73 for now Bill  

On 12/24/2020 1:32 PM, Jerry N9AVY wrote:
Everything was working normal yesterday and then today all 3 antennas have SWR so high the autotuner on FT-1000MP shuts down .  Only weather change was a dusting of snow this morning and a temp. around 17 F.  Rotor turns sluggishly, but it does turn.  Went out and visually checked antennas, but didn't see anything. Hmmm ....   Hope it's just the cold weather. 

Only one coax runs out to an Ameritron 5 position switch at base of tower and coax switch selects proper antennas.  Only thing I can remember happening was a few years ago one of the relay armatures became disconnected when a spring broke.  Usually get out there once a year to burnish relay contacts.

I'm perplexed ...

Merry Christmas to All !

Jerry  n9avy


-- 
Bill Wagaman N3GTY
155 Woodbridge Drive
Spring Lake, NC 28390


Jerry N9AVY
 

Aaaaaaarrrrrgggggghhhh !     Dang Murphy !  

This last couple weeks he got my brand new IC-7300 DOA out of box, my safe lost it combo with Xmas cash locked inside, and finally the remote coax switch went belly up.  Oh, and the little Chinese heater which keeps my (coldest in the house) room toasty also went belly up.  

Beginning to get a strong dislike for Murphy !

Jerry  n9avy

On Thursday, December 24, 2020, 01:34:13 PM CST, John - KC3FL via groups.io <kc3fl@...> wrote:


When he was done with you he paid my 1000-MP a visit.  No xmit on 20 but do have a backup rig.

John
KC3FL