Weird Eqsl stuff


boat.anchor@...
 


I suspect this happens when someone uploads their entire log on the off chance they might have missed one QSO. 
Barry



---In 070@..., <n4gbk@...> wrote :

Yep, same here…took me a while to mark as duplicates in eQSL.  I do not send replies to the other station, just mark them as duplicates and delete.

 

Bill  N4GBK

 

Sent from Mail for Windows 10

 

From: Jerry n9avy@... [070]
Sent: Monday, July 17, 2017 10:12 AM
To: 070 List Service 070 List Service
Subject: [070] Weird Eqsl stuff

 

 


Just had a number of contacts show up as new, but when I went to confirm them, Eqsl showed them as already confirmed.  ???

 

I never initiate Eqsls, but only confirm what is sent me.

 

Wonder if Eqsl is having problems ?  Anyone see this ?

 

Jerry  n9avy

 


Bill Garwood
 

Yep, same here…took me a while to mark as duplicates in eQSL.  I do not send replies to the other station, just mark them as duplicates and delete.

 

Bill  N4GBK

 

Sent from Mail for Windows 10

 

From: Jerry n9avy@... [070]
Sent: Monday, July 17, 2017 10:12 AM
To: 070 List Service 070 List Service
Subject: [070] Weird Eqsl stuff

 

 


Just had a number of contacts show up as new, but when I went to confirm them, Eqsl showed them as already confirmed.  ???

 

I never initiate Eqsls, but only confirm what is sent me.

 

Wonder if Eqsl is having problems ?  Anyone see this ?

 

Jerry  n9avy

 


Jerry N9AVY
 


Just had a number of contacts show up as new, but when I went to confirm them, Eqsl showed them as already confirmed.  ???
 
I never initiate Eqsls, but only confirm what is sent me.
 
Wonder if Eqsl is having problems ?  Anyone see this ?
 
Jerry  n9avy