Where did everyone go?


Richard Rohrer
 

Went to do a couple of chores and when I got back, no PSK31 stations on the waterfall, just a bunch of FT8 ops.  
--
Dick - KC3EF
070 - 747


Jerry N9AVY
 

Pretty much been like that here in IL all day.  This is what bottom of sunspot cycle looks like. Hopefully it’s all upward from this point.

 

It’s also summer and many are probably out enjoying the nice weather, on vacations, doing yardwork or lounging by the pool.

 

Jerry  n9avy

 

Sent from Mail for Windows 10

 

From: Richard Rohrer
Sent: Saturday, August 10, 2019 2:57 PM
To: 070Club@groups.io
Subject: [070Club] Where did everyone go?

 

Went to do a couple of chores and when I got back, no PSK31 stations on the waterfall, just a bunch of FT8 ops.  
--
Dick - KC3EF
070 - 747

 


David Tucker
 

Just worked Bob on 40 m good signal.

73 dave nu4n


On 8/10/2019 3:17 PM, Jerry N9AVY wrote:

Pretty much been like that here in IL all day.  This is what bottom of sunspot cycle looks like. Hopefully it’s all upward from this point.

 

It’s also summer and many are probably out enjoying the nice weather, on vacations, doing yardwork or lounging by the pool.

 

Jerry  n9avy

 

Sent from Mail for Windows 10

 

From: Richard Rohrer
Sent: Saturday, August 10, 2019 2:57 PM
To: 070Club@groups.io
Subject: [070Club] Where did everyone go?

 

Went to do a couple of chores and when I got back, no PSK31 stations on the waterfall, just a bunch of FT8 ops.  
--
Dick - KC3EF
070 - 747

 


Richard Rohrer
 

Back on the air and there are a bunch of traces.  It will be nice when the sun-spot come back.  Also worked Bob on 40, good signal into FL. 

73
Dick - KC3EF


stan W9SMR
 

Dick,

Saw you working Harald, DL0OCE, in Germany. You had a good signal. I called you up about 200 Hz and then resumed CQs around 2,300 Hz.

You still need 2 bands for your APE Hunter Cert.

Get to work!

73,
Stan at KC9UR Pontoon Portable APE

________________________________________
From: 070Club@groups.io <070Club@groups.io> on behalf of Richard Rohrer <kc3ef@arrl.net>
Sent: Saturday, August 10, 2019 4:53 PM
To: 070Club@groups.io
Subject: Re: [070Club] Where did everyone go?

Back on the air and there are a bunch of traces. It will be nice when the sun-spot come back. Also worked Bob on 40, good signal into FL.

73
Dick - KC3EF


Rick - N7WE
 

Shut down shortly after 1300 UTC to go shopping.  Thunder and lightning parked on us since we got home.  Antenna down, rig and computers disconnected, only Xfinity modem and my router up, sending this from my tablet.  Supposed to clear about 0000 UTC. Hope to get back on then.  Was hoping for some 17m and maybe 15m this afternoon.  Oh well, if the prop doesn't get you, then the tstorms will. 
--
Rick - N7WE
070 - #1602


stan W9SMR
 

Bob and I are bored...very low Q-count this afternoon.

With nothing to lose, we are QSY:

Bob to 15M
Stan to 17M

Doesn't anybody want that APE Hunter Cert??

73,
Stan

________________________________________
From: 070Club@groups.io <070Club@groups.io> on behalf of Rick - N7WE <n7we1980@gmail.com>
Sent: Saturday, August 10, 2019 5:18 PM
To: 070Club@groups.io
Subject: Re: [070Club] Where did everyone go?

Shut down shortly after 1300 UTC to go shopping. Thunder and lightning parked on us since we got home. Antenna down, rig and computers disconnected, only Xfinity modem and my router up, sending this from my tablet. Supposed to clear about 0000 UTC. Hope to get back on then. Was hoping for some 17m and maybe 15m this afternoon. Oh well, if the prop doesn't get you, then the tstorms will.
--
Rick - N7WE
070 - #1602


Stephen Melachrinos
 

I'm looking and don't see anything.

I never saw you on 20m either. 

Steve
W3HF


-----Original Message-----
From: stan robinson <robinstan@...>
To: 070Club@groups.io <070Club@groups.io>
Sent: Sat, Aug 10, 2019 9:31 pm
Subject: Re: [070Club] Where did everyone go?

Bob and I are bored...very low Q-count this afternoon.

With nothing to lose, we are QSY:

Bob to 15M
Stan to 17M

Doesn't anybody want that APE Hunter Cert??

73,
Stan

________________________________________
From: 070Club@groups.io <070Club@groups.io> on behalf of Rick - N7WE <n7we1980@...>
Sent: Saturday, August 10, 2019 5:18 PM
To: 070Club@groups.io
Subject: Re: [070Club] Where did everyone go?

Shut down shortly after 1300 UTC to go shopping.  Thunder and lightning parked on us since we got home.  Antenna down, rig and computers disconnected, only Xfinity modem and my router up, sending this from my tablet.  Supposed to clear about 0000 UTC. Hope to get back on then.  Was hoping for some 17m and maybe 15m this afternoon.  Oh well, if the prop doesn't get you, then the tstorms will.
--
Rick - N7WE
070 - #1602




Richard Rohrer
 

Stan,

Did not see you.  Got 2 bands so fat, but the tstorm seems to be coming now.

73
Dick - KC3EF


stan W9SMR
 

Thanks, Steve for trying.

Neither of us saw a single trace in the 30 minutes we called CQ on 15m and 17m..

Now we are bored again.

Ready to QSY??

Bob to 30M

Stan to 40m.

Catch us if you can,

73,
Stan





________________________________________
From: 070Club@groups.io <070Club@groups.io> on behalf of Stephen Melachrinos via Groups.Io <melachri=verizon.net@groups.io>
Sent: Saturday, August 10, 2019 5:39 PM
To: 070Club@groups.io
Subject: Re: [070Club] Where did everyone go?

I'm looking and don't see anything.

I never saw you on 20m either.

Steve
W3HF


-----Original Message-----
From: stan robinson <robinstan@hotmail.com>
To: 070Club@groups.io <070Club@groups.io>
Sent: Sat, Aug 10, 2019 9:31 pm
Subject: Re: [070Club] Where did everyone go?

Bob and I are bored...very low Q-count this afternoon.

With nothing to lose, we are QSY:

Bob to 15M
Stan to 17M

Doesn't anybody want that APE Hunter Cert??

73,
Stan

________________________________________
From: 070Club@groups.io<mailto:070Club@groups.io> <070Club@groups.io<mailto:070Club@groups.io>> on behalf of Rick - N7WE <n7we1980@gmail.com<mailto:n7we1980@gmail.com>>
Sent: Saturday, August 10, 2019 5:18 PM
To: 070Club@groups.io<mailto:070Club@groups.io>
Subject: Re: [070Club] Where did everyone go?

Shut down shortly after 1300 UTC to go shopping. Thunder and lightning parked on us since we got home. Antenna down, rig and computers disconnected, only Xfinity modem and my router up, sending this from my tablet. Supposed to clear about 0000 UTC. Hope to get back on then. Was hoping for some 17m and maybe 15m this afternoon. Oh well, if the prop doesn't get you, then the tstorms will.
--
Rick - N7WE
070 - #1602


JEFF WALSH
 

RRE Rick on the storms
Been with them all day since about 6am local time on and off. 
Forecast calling for the storms to clear up early evening. 
Hope to bag a couple more bands. 


On Aug 10, 2019, at 4:18 PM, Rick - N7WE <n7we1980@...> wrote:

Shut down shortly after 1300 UTC to go shopping.  Thunder and lightning parked on us since we got home.  Antenna down, rig and computers disconnected, only Xfinity modem and my router up, sending this from my tablet.  Supposed to clear about 0000 UTC. Hope to get back on then.  Was hoping for some 17m and maybe 15m this afternoon.  Oh well, if the prop doesn't get you, then the tstorms will. 
--
Rick - N7WE
070 - #1602


Geary McDowell
 

Same here, made about three or four contacts, checked other bands, came back to 20 and no one!
Still no one on my waterfall at 2305 UTC.  Must be the Oklahoma and Texas heat melting the signals.  HI HI
Geary, KE5IRK

On Sat, Aug 10, 2019 at 2:57 PM Richard Rohrer <kc3ef@...> wrote:
Went to do a couple of chores and when I got back, no PSK31 stations on the waterfall, just a bunch of FT8 ops.  
--
Dick - KC3EF
070 - 747



--
When all else fails, Amateur Radio works.


Rick - N7WE
 

Storms clearing.  Reconnecting everything.  Should be back on soon.
--
Rick - N7WE
070 - #1602


stan W9SMR
 

Took the liberty of taking a dinner break.

New QSY:

Bob to 20M
Stan on 40M

Come and get us.

________________________________________
From: 070Club@groups.io <070Club@groups.io> on behalf of stan robinson <robinstan@hotmail.com>
Sent: Saturday, August 10, 2019 6:03 PM
To: 070Club@groups.io
Subject: Re: [070Club] Where did everyone go?

Thanks, Steve for trying.

Neither of us saw a single trace in the 30 minutes we called CQ on 15m and 17m..

Now we are bored again.

Ready to QSY??

Bob to 30M

Stan to 40m.

Catch us if you can,

73,
Stan





________________________________________
From: 070Club@groups.io <070Club@groups.io> on behalf of Stephen Melachrinos via Groups.Io <melachri=verizon.net@groups.io>
Sent: Saturday, August 10, 2019 5:39 PM
To: 070Club@groups.io
Subject: Re: [070Club] Where did everyone go?

I'm looking and don't see anything.

I never saw you on 20m either.

Steve
W3HF


-----Original Message-----
From: stan robinson <robinstan@hotmail.com>
To: 070Club@groups.io <070Club@groups.io>
Sent: Sat, Aug 10, 2019 9:31 pm
Subject: Re: [070Club] Where did everyone go?

Bob and I are bored...very low Q-count this afternoon.

With nothing to lose, we are QSY:

Bob to 15M
Stan to 17M

Doesn't anybody want that APE Hunter Cert??

73,
Stan

________________________________________
From: 070Club@groups.io<mailto:070Club@groups.io> <070Club@groups.io<mailto:070Club@groups.io>> on behalf of Rick - N7WE <n7we1980@gmail.com<mailto:n7we1980@gmail.com>>
Sent: Saturday, August 10, 2019 5:18 PM
To: 070Club@groups.io<mailto:070Club@groups.io>
Subject: Re: [070Club] Where did everyone go?

Shut down shortly after 1300 UTC to go shopping. Thunder and lightning parked on us since we got home. Antenna down, rig and computers disconnected, only Xfinity modem and my router up, sending this from my tablet. Supposed to clear about 0000 UTC. Hope to get back on then. Was hoping for some 17m and maybe 15m this afternoon. Oh well, if the prop doesn't get you, then the tstorms will.
--
Rick - N7WE
070 - #1602