Valentine Sprint


Jerry N9AVY
 

Just realized it was today.  Worked all day and more of that tomorrow.  This is usually my slow time of the year, hah !

 

Just got on 80m and made 3 contacts – all 070 members .  KB8JNU, WS8G, and K4ARE – all in log !

 

Jerry  n9avy 

 

Sent from Mail for Windows 10

 


K8TOM
 

Nothing seen on the NW left coast 40M or 80M @ 04:15Z.  I guess everyone's gone to bed. Maybe Barry has done a better job of monitoring the bands.

Tom
K8TOM
815


Jerry N9AVY
 

Tom:

 

Just shut down station …made a handful of contacts when I started at 9 PM CST on 80m…   never saw anything on 40m.  For some reason my SWR on 80 went sky high, probably a loose connection with all the weird weather lately ...today it was 18 F  & tomorrow’s predicted/guessed high in low 40 F’s .

 

We need to build a time machine and go back to better propagation days  😊

 

 

Jerry  n9avy

 

Sent from Mail for Windows 10

 

From: K8TOM
Sent: Wednesday, February 13, 2019 10:21 PM
To: 070Club@groups.io
Subject: Re: [070Club] Valentine Sprint

 

Nothing seen on the NW left coast 40M or 80M @ 04:15Z.  I guess everyone's gone to bed. Maybe Barry has done a better job of monitoring the bands.

Tom
K8TOM
815

 


VA7GEM -1470 <boat.anchor@...>
 

Looks like I missed agn this year.
Spent last evening/nite in ER
back home today
GL to all
Barry


K8TOM
 

Barry,

It sounds like you had more important things to attend to.  I hope all is well and comfortable for you now.

We are still digging out from record snowfall here. We don't see 16 inches of snow accumulation very often-thank heavens.  Warmth and some rains this afternoon are starting to help out.

Tom
K8TOM


Rick - N7WE
 

Sorry to hear that Barry.  Glad you are home and hoping you are doing better.  Time in an ER is NOT good.  But if you need to be there...well, it's the best place to be.

As to the Sprint, don't be too disappointed.  For me it was not the best.  The prop was tough.  When 40 closed here on the east coast I moved down to 80 (no 160 wire up this time around).  About 0200 I thought I had a problem with my antenna.  Everyone just disappeared!  One minute they were there, the next gone.  I hung around a little while hoping it would come back.  It didn't...at least at this QTH.  Sure hope others had a better experience.

Take good care of yourself my friend!

--
Rick - N7WE
070 - #1602


Rick - N7WE
 

Correction.  It was about 0300 that everything disappeared.
--
Rick - N7WE
070 - #1602