Interesting morning on 40m


Jerry N9AVY
 

Band sure looked dead, but first I worked Oregon and a few minutes later worked NY .  Both coasts from IL at 1330 UTC.  Haven't seen that in a while.

Jerry  n9avy


Rick - N7WE
 

Maybe add Florida?  I'm CQing on 40m for a little while.
--
Rick - N7WE
070 - #1602


Doc
 

Where at ?? 7.0715 ?? I'll be there !!


On 3/9/2018 9:08 AM, Rick - N7WE wrote:
Maybe add Florida?  I'm CQing on 40m for a little while.
--
Rick - N7WE
070 - #1602


Virus-free. www.avast.com


Rick - N7WE
 

Managed to work W8KQ - Jerry in MI.  No other takers. On to 20m.
--
Rick - N7WE
070 - #1602


Jerry N9AVY
 

yes,  7070



From: Doc <gsbishop@...>
To: 070Club@groups.io
Sent: Friday, March 9, 2018 8:11 AM
Subject: Re: [070Club] Interesting morning on 40m

Where at ?? 7.0715 ?? I'll be there !!

On 3/9/2018 9:08 AM, Rick - N7WE wrote:
Maybe add Florida?  I'm CQing on 40m for a little while.
--
Rick - N7WE
070 - #1602


Virus-free. www.avast.com



Rick - N7WE
 

OK - 20m too garbled for me this morning.  I'm out. 

Did see a signal - looked like an unmodulated single carrier only - that started about 14.070.300 and then would float up, lock on a freq. for a bit, then float up again.  Signal was continous but the time it locked on a freq. varied substantially.  The amount of change in freq. between locks varied too. Finally disappeared about 14.071.800.  Then reappeared back near 14.070.300 and did it again.  Never seen that before!  Anyone have any idea what it might have been?
--
Rick - N7WE
070 - #1602


Jerry N9AVY
 

Probably some kind of "birdie" from a Part 15 device.  I see them occasionally on 20m , but mostly on 15 & 10 when I check these bands.

Jerry  n9avy



From: Rick - N7WE <n7we1980@...>
To: 070Club@groups.io
Sent: Friday, March 9, 2018 8:58 AM
Subject: Re: [070Club] Interesting morning on 40m

OK - 20m too garbled for me this morning.  I'm out. 

Did see a signal - looked like an unmodulated single carrier only - that started about 14.070.300 and then would float up, lock on a freq. for a bit, then float up again.  Signal was continous but the time it locked on a freq. varied substantially.  The amount of change in freq. between locks varied too. Finally disappeared about 14.071.800.  Then reappeared back near 14.070.300 and did it again.  Never seen that before!  Anyone have any idea what it might have been?
--
Rick - N7WE
070 - #1602



Jim K5SP
 

Nothing on 40 here, 20 is in and out. Saw an LZ DO and couple others but can't work them.

JIM K5SP 



Sent via the Samsung Galaxy S®6 active, an AT&T 4G LTE smartphone

-------- Original message --------
From: Rick - N7WE <n7we1980@...>
Date: 3/9/18 8:58 AM (GMT-06:00)
To: 070Club@groups.io
Subject: Re: [070Club] Interesting morning on 40m

OK - 20m too garbled for me this morning.  I'm out. 

Did see a signal - looked like an unmodulated single carrier only - that started about 14.070.300 and then would float up, lock on a freq. for a bit, then float up again.  Signal was continous but the time it locked on a freq. varied substantially.  The amount of change in freq. between locks varied too. Finally disappeared about 14.071.800.  Then reappeared back near 14.070.300 and did it again.  Never seen that before!  Anyone have any idea what it might have been?
--
Rick - N7WE
070 - #1602
--
Jim,  K5SP #483
Member Services Director


Steve VA3FLF/KM4FLF
 

There is a pesky out of band FT8’er on 14.071.  Sounds like a mosquito , or a skeeter….depends on where your from.

Steve

VA3FLF

2301

 

Sent from Mail for Windows 10

 

From: Rick - N7WE
Sent: Friday, March 9, 2018 9:58 AM
To: 070Club@groups.io
Subject: Re: [070Club] Interesting morning on 40m

 

OK - 20m too garbled for me this morning.  I'm out. 

Did see a signal - looked like an unmodulated single carrier only - that started about 14.070.300 and then would float up, lock on a freq. for a bit, then float up again.  Signal was continous but the time it locked on a freq. varied substantially.  The amount of change in freq. between locks varied too. Finally disappeared about 14.071.800.  Then reappeared back near 14.070.300 and did it again.  Never seen that before!  Anyone have any idea what it might have been?
--
Rick - N7WE
070 - #1602