Date   

Re: HRD 6.4.0

wa3gm
 

Hi

When are thery coming out with jt65 mode.  I know they had it 2 yearz ago at Dayton.

Tnx
Greg
Wa3gm 



Sent via the Samsung Galaxy S8+, an AT&T 4G LTE smartphone

-------- Original message --------
From: "'Mike Flowers' mike.flowers@... [070]" <070@...>
Date: 9/8/17 1:20 PM (GMT-05:00)
To: 070@...
Subject: RE: [070] HRD 6.4.0

 

Hi Folks,

 

First, Full Disclosure:   I sometimes volunteer my efforts as part of the HRD Beta Test Team, and I’m just reporting facts, I’m not trying to defend the product or sell it.

 

The various ‘last free versions’ of HRD that are out there eventually age as the Windows operating system is updated.  HRD is reasonably closely integrated with Windows and uses a lot of system calls and services.   As Windows is updated, these services and calls sometimes change.

 

A few months ago, we tested a number of Beta releases developed to correct some memory leaks in the software that were causing lockups.  These problems were found and corrected. 

 

I’ve been running the current production version, v6.4.0.780, for a while now with no performance issues.

 

I’ve been an HRD user since the early days with Simon, and an HRD customer since they’ve been a commercial concern – through some rough sledding and now into much better times.   HRD runs the station here at K6MKF.

 

Capitalism in action.  Your mileage may vary. 

 

- 73 and good DX de Mike, K6MKF, Past President - NCDXC

 

From: 070@... [mailto:070@...]
Sent: Friday, September 08, 2017 9:55 AM
To: 070@...
Subject: [070] HRD 6.4.0

 

 

Hello All,

I’ve been using HRD for years now and I’m happy with the features. I’m running version 6.4.0.410 which I believe is the last free version on Windows 8.1.

The problem is that lately it has been prone to freezing after running a while. Since I usually leave my radio on for PSK Reporter captures, this is becoming a problem.

Is anybody else experiencing this?

I went on vacation last month to see the eclipse in Wyoming and I ran Fldidgi and it ran error free for three weeks. I’m lucky if HRD_DM780 will run for three days.

Flidgi is a non-starter for me for operating because the center frequency command will not set to [freq] + 1500 Hz which is where my K3’s filters are centered. It is stuck on [freq] + 1000 Hz - no bueno.

I’m thinking of biting the bullet and paying for the new version of HRD+DM780, but I’m wondering if anybody else is experiencing freezes with the latest version.

TIA,

73 de Eric, KG6MZS


Posted by: "Mike Flowers" <mike.flowers@...>
Reply via web post Reply to sender Reply to group Start a New Topic Messages in this topic (25)

Have you tried the highest rated email app?
With 4.5 stars in iTunes, the Yahoo Mail app is the highest rated email app on the market. What are you waiting for? Now you can access all your inboxes (Gmail, Outlook, AOL and more) in one place. Never delete an email again with 1000GB of free cloud storage.


Re: CME Blues

Matthew King - AK4MK
 

The A index today is *38*, and the K index is *8*, so the "decade class" CME that erupted a day or two ago has definitely made it here now!

Yesterday I was unable to decode many signals - they looked "distorted" and sure enough, they would not decode.

I hope that it's not affecting the NWS/NHC efforts surrounding Irma. 

Speaking of Irma, they're predicting that it's still going to be Tropical Storm strength when it makes it to my neck of the woods in West Central Georgia, so I'm beginning preparations to be without power for a few days, potentially.  Working on the generator, getting gasoline, and readying the chainsaw.  Hurricane Opal was our last "real" brush with tropical weather, and that was 22 years ago. We actually had 70 mph winds at the Columbus, GA airport then. That's STRONG for these parts, and that's what they seem to be forecasting as a very real possibility for this area now.  

If I'm not heard from for a few days next week, now you know why! :-O

73

Matt King
AK4MK - 070 #1708
PODXS 070 Club Executive Director


On Fri, Sep 8, 2017 at 2:03 PM, JEFF WALSH jeffwalsh1644@... [070] <070@...> wrote:
 

Same here last night in MS ......looked like psk31 on 20m but no decode even though it was a strong signal .... ...the traces looked very blurry but the width was that of psk31 ,,,,,.later one of the traces was partially decoded enuf to to put together pieces of the callsign and believe it was Jim K5SP but would have been impossible to carry on a qso under those conditions.

I went to 20m phone and had no problems copying several stations there.
   
JEFF WALSH
W3WMU
#1673
BUBBAWOOD
WORLDWIDE HEADQUARTERS
STURGIS, MS.




On Friday, September 8, 2017 10:11 AM, "w3hf@... [070]" <070@...> wrote:


 
Not sure. I saw something similar to Mike, I think on both 20 and 40. Multiple signals that all seemed strong enough but no consistent decodes. I was thinking some sort of phase distortion--could have been multipath, and I think aurora does that. But it seemed to last for a few hours.

I'm just glad that I wasn't the only one seeing it--that probably means that my station isn't broken.

Steve




Re: CME Blues

Jerry N9AVY
 

Used to work aurora a bit on 10m and would  point beam Northward.  SSB signals  came through as I would describe as "underwater", but the voice quality was that of those robots on Battlestar Galactica.   There were predictions of aurora activity this week.
 
But who knows with all the hurricanes, forest fires and earthquakes going on ... things are getting weird ?
 
Jerry  N9AVY



From: "w3hf@... [070]" <070@...>
To: 070@...
Sent: Friday, September 8, 2017 10:11 AM
Subject: Re: [070] CME Blues

 
Not sure. I saw something similar to Mike, I think on both 20 and 40. Multiple signals that all seemed strong enough but no consistent decodes. I was thinking some sort of phase distortion--could have been multipath, and I think aurora does that. But it seemed to last for a few hours.

I'm just glad that I wasn't the only one seeing it--that probably means that my station isn't broken.

Steve



Re: CME Blues

JEFF WALSH
 

Same here last night in MS ......looked like psk31 on 20m but no decode even though it was a strong signal .... ...the traces looked very blurry but the width was that of psk31 ,,,,,.later one of the traces was partially decoded enuf to to put together pieces of the callsign and believe it was Jim K5SP but would have been impossible to carry on a qso under those conditions.

I went to 20m phone and had no problems copying several stations there.
   
JEFF WALSH
W3WMU
#1673
BUBBAWOOD
WORLDWIDE HEADQUARTERS
STURGIS, MS.




On Friday, September 8, 2017 10:11 AM, "w3hf@... [070]" <070@...> wrote:


 
Not sure. I saw something similar to Mike, I think on both 20 and 40. Multiple signals that all seemed strong enough but no consistent decodes. I was thinking some sort of phase distortion--could have been multipath, and I think aurora does that. But it seemed to last for a few hours.

I'm just glad that I wasn't the only one seeing it--that probably means that my station isn't broken.

Steve



Re: HRD 6.4.0

Rick - N7WE
 

Eric-

If you are a registered user of HRD v6.X , you can upgrade to 6.4.0 at no charge.  You only have to pay if you want the 1 year support option.    See https://forums.qrz.com/index.php?threads/ham-radio-deluxe-news-ham-radio-deluxe-version-6-4-0-659-released.572993/#post-4315047  

That didn't sound right to me so I called and the operator switched me to Michael himself.  He said it was so and I proceeded to download and upgraded without renewing the support option.  No charge.  I'm running Win7 and upgraded from 6.3 to 6.4.0.780 a few months ago with no problems.  Works fine for me.

Rick - N7WE
070 - #1602
 


Re: HRD 6.4.0

Mike Flowers
 

Hi Folks,

 

First, Full Disclosure:   I sometimes volunteer my efforts as part of the HRD Beta Test Team, and I’m just reporting facts, I’m not trying to defend the product or sell it.

 

The various ‘last free versions’ of HRD that are out there eventually age as the Windows operating system is updated.  HRD is reasonably closely integrated with Windows and uses a lot of system calls and services.   As Windows is updated, these services and calls sometimes change.

 

A few months ago, we tested a number of Beta releases developed to correct some memory leaks in the software that were causing lockups.  These problems were found and corrected. 

 

I’ve been running the current production version, v6.4.0.780, for a while now with no performance issues.

 

I’ve been an HRD user since the early days with Simon, and an HRD customer since they’ve been a commercial concern – through some rough sledding and now into much better times.   HRD runs the station here at K6MKF.

 

Capitalism in action.  Your mileage may vary. 

 

- 73 and good DX de Mike, K6MKF, Past President - NCDXC

 

From: 070@... [mailto:070@...]
Sent: Friday, September 08, 2017 9:55 AM
To: 070@...
Subject: [070] HRD 6.4.0

 

 

Hello All,

I’ve been using HRD for years now and I’m happy with the features. I’m running version 6.4.0.410 which I believe is the last free version on Windows 8.1.

The problem is that lately it has been prone to freezing after running a while. Since I usually leave my radio on for PSK Reporter captures, this is becoming a problem.

Is anybody else experiencing this?

I went on vacation last month to see the eclipse in Wyoming and I ran Fldidgi and it ran error free for three weeks. I’m lucky if HRD_DM780 will run for three days.

Flidgi is a non-starter for me for operating because the center frequency command will not set to [freq] + 1500 Hz which is where my K3’s filters are centered. It is stuck on [freq] + 1000 Hz - no bueno.

I’m thinking of biting the bullet and paying for the new version of HRD+DM780, but I’m wondering if anybody else is experiencing freezes with the latest version.

TIA,

73 de Eric, KG6MZS


Re: HRD 6.4.0

David, K9DWR
 

I assume you are using Windows if you are running HRD, but here are the mailing lists for fldigi.

General usage support for Linux, Unix, OS X : Join 'linuxham' at groups.io
https://groups.io/g/linuxham

Support group for Windows users of fldigi: Join Yahoo 'win-fldigi’ group
http://groups.yahoo.com/group/win-fldigi/join


David

On Sep 8, 2017, at 12:07, Radio radio@hollywoodtitle.com [070] <070@yahoogroups.com> wrote:

Thanks for the reply David.


No, I’m not familiar with that list. I did bring it up in here and apparently it is an issue with flrig rig control. I’m not thrilled with the logging features in Fldigi, among other things. The HRD logbook was really easy to look back on previous QSOs while working a station. I like to make notes that help me remember OPs.

I may be forced to change, however. Ugh!


Re: HRD 6.4.0

Radio <radio@...>
 

Thanks for the reply David.

No, I’m not familiar with that list.  I did bring it up in here and apparently it is an issue with flrig rig control.  I’m not thrilled with the logging features in Fldigi, among other things.  The HRD logbook was really easy to look back on previous QSOs while working a station.  I like to make notes that help me remember OPs.

I may be forced to change, however.  Ugh!

73 de Eric


On Sep 8, 2017, at 9:59 AM, David Rock david@... [070] <070@...> wrote:

Have you asked about the center frequency issue on the linuxham mailing list? They may have a solution for you that you just aren’t aware of.

  
David, K9DWR
#1604 LONP #255
david@...


Re: HRD 6.4.0

David, K9DWR
 

Have you asked about the center frequency issue on the linuxham mailing list? They may have a solution for you that you just aren’t aware of.


David, K9DWR
#1604 LONP #255
david@graniteweb.com

On Sep 8, 2017, at 11:57, Radio radio@hollywoodtitle.com [070] <070@yahoogroups.com> wrote:

Correction, I’m currently running HRD 6.3.0.410.


Re: HRD 6.4.0

Radio <radio@...>
 

Correction, I’m currently running HRD 6.3.0.410.


On Sep 8, 2017, at 9:55 AM, Radio radio@... [070] <070@...> wrote:

 I’m running version 6.4.0.410 which I believe is the last free version on Windows 8.1.



HRD 6.4.0

Radio <radio@...>
 

Hello All,

I’ve been using HRD for years now and I’m happy with the features. I’m running version 6.4.0.410 which I believe is the last free version on Windows 8.1.

The problem is that lately it has been prone to freezing after running a while. Since I usually leave my radio on for PSK Reporter captures, this is becoming a problem.

Is anybody else experiencing this?

I went on vacation last month to see the eclipse in Wyoming and I ran Fldidgi and it ran error free for three weeks. I’m lucky if HRD_DM780 will run for three days.

Flidgi is a non-starter for me for operating because the center frequency command will not set to [freq] + 1500 Hz which is where my K3’s filters are centered. It is stuck on [freq] + 1000 Hz - no bueno.

I’m thinking of biting the bullet and paying for the new version of HRD+DM780, but I’m wondering if anybody else is experiencing freezes with the latest version.

TIA,

73 de Eric, KG6MZS


Re: CME Blues

mwbesemer@...
 


Re: CME Blues

David, K9DWR
 

Is double phase-shifting like double-secret probation?


David, K9DWR
#1604 LONP #255
david@graniteweb.com

On Fri, Sep 8, 2017 at 11:14 AM, mwbesemer@cox.net [070] wrote:

Sure made me wonder, since I'd been monkeying with my software. It did seem to last too long for aurora, but who knows. I agree with the phase shifting idea; it's not fair when our phase shifting gets phase shifted!


Re: CME Blues

Dan Morris - KZ3T
 

I believe that must have been the problem as I was hurrying to make a contact for my 366 last night and got it at 2359Z!!!  whew   and there were several strong signals and when I worked them even though the signals were strong I thought maybe some QSB or something because some the copy was garbled.  

Dan Morris  KZ3T

I live to live for Him!



On Sep 8, 2017, at 11:18 AM, mwbesemer@... [070] <070@...> wrote:


Just saw on http://spaceweather.com/ that the aurora was visible as far south as Arkansas.  That would explain it.

Mike
WM4B 


On Fri, Sep 8, 2017 at 11:14 AM, mwbesemer@... [070] wrote:

   Sure made me wonder, since I'd been monkeying with my software.  It did seem to last too long for aurora, but who knows.  I agree with the phase shifting idea; it's not fair when our phase shifting gets phase shifted! 

Mike 
WM4B 


On Fri, Sep 8, 2017 at 11:11 AM, w3hf@... [070] wrote: 

    
Not sure. I saw something similar to Mike, I think on both 20 and 40. Multiple signals that all seemed strong enough but no consistent decodes. I was thinking some sort of phase distortion--could have been multipath, and I think aurora does that. But it seemed to last for a few hours. 


I'm just glad that I wasn't the only one seeing it--that probably means that my station isn't broken. 


Steve 





Re: CME Blues

mwbesemer@...
 


Re: CME Blues

mwbesemer@...
 


Re: CME Blues

Steve W3HF
 

Not sure. I saw something similar to Mike, I think on both 20 and 40. Multiple signals that all seemed strong enough but no consistent decodes. I was thinking some sort of phase distortion--could have been multipath, and I think aurora does that. But it seemed to last for a few hours.


I'm just glad that I wasn't the only one seeing it--that probably means that my station isn't broken.


Steve


Re: CME Blues

mwbesemer@...
 


Re: CME Blues

Jim K5SP
 

Last night I had 0 (zero) signals on 30, 40, or 80. Nothing but noise at this QTH. Called CQ many times, not a single response.

I had 2-3 signals on 20, and like Mike for some reason no decode, or not enough to make a QSO.  I did struggle with one station and got him in the log. 

Today, even though I saw a station calling CQ, he apparently did not hear me.  And now, waterfall is empty.

Jim, K5SP #483



From: "Jerry n9avy@... [070]" <070@...>
To: "070@..." <070@...>
Sent: Friday, September 8, 2017 9:21 AM
Subject: Re: [070] CME Blues

 
Aurora, maybe  ?
 
On SSB it always sounds like signals are underwater.
 
 
Jerry N9AVY



From: "mwbesemer@... [070]" <070@...>
To: 070@...
Sent: Friday, September 8, 2017 9:16 AM
Subject: RE: [070] CME Blues

 
I was on last night trying out some software changes I'd made and I could see strong signal on my waterfall, but the copy was very, very bad.  And I mean they were STRONG signals. 

Odd times.

73,

Mike
WM4B


On Fri, Sep 8, 2017 at 10:04 AM, Jerry n9avy@... [070] wrote:

  
Turned on rig this morning and heard zilch...  no not rare Z1LCH... just zero signal across the bands.   It's been years since I've so much nothingness.  Usually hear one lone signal, but there's no one.  Put out a CQ on 20m and nada.
 
All those sunspots & CME's have taken their toll on the bands.  Maybe the weekend will produce some signals. Or maybe we can blame this on those hurricanes! ?  Hopefully bands will improve by October....
 
Jerry  N9AVY





Re: CME Blues

Jerry N9AVY
 

Aurora, maybe  ?
 
On SSB it always sounds like signals are underwater.
 
 
Jerry N9AVY



From: "mwbesemer@... [070]" <070@...>
To: 070@...
Sent: Friday, September 8, 2017 9:16 AM
Subject: RE: [070] CME Blues

 
I was on last night trying out some software changes I'd made and I could see strong signal on my waterfall, but the copy was very, very bad.  And I mean they were STRONG signals. 

Odd times.

73,

Mike
WM4B


On Fri, Sep 8, 2017 at 10:04 AM, Jerry n9avy@... [070] wrote:

  
Turned on rig this morning and heard zilch...  no not rare Z1LCH... just zero signal across the bands.   It's been years since I've so much nothingness.  Usually hear one lone signal, but there's no one.  Put out a CQ on 20m and nada.
 
All those sunspots & CME's have taken their toll on the bands.  Maybe the weekend will produce some signals. Or maybe we can blame this on those hurricanes ?  Hopefully bands will improve by October....
 
Jerry  N9AVY


13521 - 13540 of 66040