Date   

Re: Finally got LA

Milton Garb <w6qe@...>
 

When the Queen is happy, everyone is happy...when the Queen isn't happy, no one is happy...

----- Original Message -----
From: Rick Scott
To: 070@yahoogroups.com
Sent: Saturday, January 10, 2009 2:51 PM
Subject: [070] Finally got LA


Now for VT for 20m PSK31 WAS on LOTW
20M been better than Ive seen in long time
Gonna hit 40M for last hour .. I might make my goal of
Breaking last year part time of 96 QSO's .. Trying for 100
even though wife keeps wanting me to do stuff

Scotty W7PSK


















------------------------------------------------------------------------------


No virus found in this incoming message.
Checked by AVG.
Version: 7.5.524 / Virus Database: 270.10.4/1880 - Release Date: 1/7/2009 8:49 AM


Re: Finally got LA

Kim Jukes <kjukes@...>
 

Scotty,
Congrats.. .
171 qso's and still no MS here
p.s. thanks for flying across the band to let me know about
KE5 station...
Scott
N0VPL

----- Original Message -----
From: Rick Scott
To: 070@yahoogroups.com
Sent: Saturday, January 10, 2009 4:51 PM
Subject: [070] Finally got LA


Now for VT for 20m PSK31 WAS on LOTW
20M been better than Ive seen in long time
Gonna hit 40M for last hour .. I might make my goal of
Breaking last year part time of 96 QSO's .. Trying for 100
even though wife keeps wanting me to do stuff

Scotty W7PSK


Finally got LA

Scotty W7PSK
 

Now for VT for 20m PSK31 WAS on LOTW
20M been better than Ive seen in long time
Gonna hit 40M for last hour .. I might make my goal of
Breaking last year part time of 96 QSO's  .. Trying for 100
even though wife keeps wanting me to do stuff

Scotty W7PSK

 




















[Non-text portions of this message have been removed]


DX Scoring (other than AK, HI and VE)

Scotty W7PSK
 

What do we put in log Country or Serial they sent

Scotty W7PSK


Too bad the bands were cruddy from OH

winstarman
 

Bands were horrible last night... 40M was never open in the evening
and I don't have a good 80M antenna so I started off at a
disadvantage, missing that activity. 40M was OK most of today but
very short hops for the most part. 20M never opened up much at all,
only a few contacts on 20.

wx here was rainy or wintry mix the entire time, so I know that didn't
help.

Given the conditions and my modest setup, I was happy to get 50
contacts with 24 different SPCs in 10 operating hours.

Thanks to those who hung out on 40M with me all day!

73 de ke4wle
R-


WORKING New England

Justin Mattes--KC2GIK
 

For some bizzaree reason I am having luck bagging New "England on 40 meters!! Just worked MA for the 1st time since getting on the air in 2006~!!!!!!

Justin,KC2GIK


Re: PSKFEST

Kim Jukes <kjukes@...>
 

I am on 14.069 + 700 +/-...
If anyone from MS (Mississippi) please stop by and say hello...need MS for 20M WAS
TU

Scott
N0VPL


pskfest

lratcliff lratcliff <lratcliff@...>
 

Bands here are crummy. Gonna do good to beat my score from last year.

VY73

Lee


Everyone Crowding in

Scotty W7PSK
 

Very small area

Im CQing on 070 and nobody hardly coming down.

I guess they think contest only runs from 071 to 072

Scott W7PSK


(No subject)

Edward R Breneiser <breneiser@...>
 

Hello all,

GORC has limited quantities of this Alaska 50 Award Endorsement. If any
op works "FIVE DIFFERENT" Alaskan stations using any mode, GORC will
send you a USPS Alaskan 50th Stamp with GORC - 5 on the stamp. This
stamp should be placed on your GORC 50th Award. Take a look below.

http://www.wa3wsj.org/Alaska_50th_Award.html

72/73,
Ed, WA3WSJ
GORC # 001


Re: Genlog 6.62 not scoring right

Scotty W7PSK
 

Downloaded 6.66 and its working ok

--- On Sat, 1/10/09, Milton Garb <w6qe@scdxc.org> wrote:
From: Milton Garb <w6qe@scdxc.org>
Subject: Re: [070] Genlog 6.62 not scoring right
To: 070@yahoogroups.com
Date: Saturday, January 10, 2009, 12:00 AM











You have to that manually as you work them.

Milton

W6QE



----- Original Message -----

From: Rick Scott

To: 070@yahoogroups. com

Sent: Friday, January 09, 2009 11:59 PM

Subject: [070] Genlog 6.62 not scoring right



Not giving 2 pts for first USA and first Canada on 80m (where I am now).

Just down loaded it today so I think I got most recent



Scotty W7PSK

(yes I chose 070 PKFEST)



------------ --------- --------- --------- --------- --------- -



No virus found in this incoming message.

Checked by AVG.

Version: 7.5.524 / Virus Database: 270.10.4/1880 - Release Date: 1/7/2009 8:49 AM

































[Non-text portions of this message have been removed]


Re: Genlog 6.62 not scoring right

Chuck Kovacs
 

scotty,
 I downloaded 6.66. seems to be working right.

n2eoc chuck

--- On Sat, 1/10/09, Rick Scott <w7psk@yahoo.com> wrote:
From: Rick Scott <w7psk@yahoo.com>
Subject: [070] Genlog 6.62 not scoring right
To: 070@yahoogroups.com
Date: Saturday, January 10, 2009, 2:59 AM











Not giving 2 pts for first USA and first Canada on 80m (where I am now).

Just down loaded it today so I think I got most recent



Scotty W7PSK

(yes I chose 070 PKFEST)


Re: Genlog 6.62 not scoring right

Milton Garb <w6qe@...>
 

You have to that manually as you work them.
Milton
W6QE

----- Original Message -----
From: Rick Scott
To: 070@yahoogroups.com
Sent: Friday, January 09, 2009 11:59 PM
Subject: [070] Genlog 6.62 not scoring right


Not giving 2 pts for first USA and first Canada on 80m (where I am now).
Just down loaded it today so I think I got most recent

Scotty W7PSK
(yes I chose 070 PKFEST)















------------------------------------------------------------------------------


No virus found in this incoming message.
Checked by AVG.
Version: 7.5.524 / Virus Database: 270.10.4/1880 - Release Date: 1/7/2009 8:49 AM


Genlog 6.62 not scoring right

Scotty W7PSK
 

Not giving 2 pts for first USA and first Canada on 80m (where I am now).
Just down loaded it today so I think I got most recent


Scotty W7PSK
(yes I chose 070 PKFEST)


Re: Bands

Milton Garb <w6qe@...>
 

Come to 40 meters at 0700Z
Milton
W6QE

----- Original Message -----
From: Bill Sheehan
To: 070@yahoogroups.com
Sent: Friday, January 09, 2009 10:32 PM
Subject: Re: [070] Bands


Time to call it quits for the night.


bill

--- On Sat, 1/10/09, Mark Crosbie - N8MNI <N8MNI@columbus.rr.com> wrote:

From: Mark Crosbie - N8MNI <N8MNI@columbus.rr.com>
Subject: [070] Bands
To: 070@yahoogroups.com
Date: Saturday, January 10, 2009, 1:54 AM

no joy here now. Lasted about 40 minutes, now silence.

Mark
N8MNI










------------------------------------------------------------------------------


No virus found in this incoming message.
Checked by AVG.
Version: 7.5.524 / Virus Database: 270.10.4/1880 - Release Date: 1/7/2009 8:49 AM


Re: Bands

Bill Sheehan
 

Time to call it quits for the night.
 
 
bill

--- On Sat, 1/10/09, Mark Crosbie - N8MNI <N8MNI@columbus.rr.com> wrote:


From: Mark Crosbie - N8MNI <N8MNI@columbus.rr.com>
Subject: [070] Bands
To: 070@yahoogroups.com
Date: Saturday, January 10, 2009, 1:54 AM






no joy here now. Lasted about 40 minutes, now silence.

Mark
N8MNI

[Non-text portions of this message have been removed]


















[Non-text portions of this message have been removed]


Re: Bands

angus15 <angus15@...>
 

80m PACKED IN pa

----- Original Message -----
From: spdomingue@aol.com
To: 070@yahoogroups.com
Sent: Friday, January 09, 2009 9:13 PM
Subject: Re: [070] Bands


OK after an hour I give up moving the station from New Jersey
to Phliiy PA and see if it any better there only saw
1 station on 20 SO maybe better in the morring
Nothing here on 40 and 80 either

SteveD
N6YIH/2

-----Original Message-----
From: angus15 <angus15@earthlink.net>
To: 070@yahoogroups.com
Sent: Fri, 9 Jan 2009 8:58 pm
Subject: Re: [070] Bands

80M IS HOPPING

----- Original Message -----
From: Mark Crosbie - N8MNI
To: 070@yahoogroups.com
Sent: Friday, January 09, 2009 8:54 PM
Subject: [070] Bands

no joy here now. Lasted about 40 minutes, now silence.

Mark
N8MNI


Re: Bands

spdomingue@...
 

OK after an hour I give up moving the station from New Jersey
to Phliiy PA and see if it any better there only saw
1 station on 20 SO maybe better in the morring
Nothing here on 40 and 80 either

SteveD
N6YIH/2

-----Original Message-----
From: angus15 <angus15@earthlink.net>
To: 070@yahoogroups.com
Sent: Fri, 9 Jan 2009 8:58 pm
Subject: Re: [070] Bands






80M IS HOPPING

----- Original Message -----
From: Mark Crosbie - N8MNI
To: 070@yahoogroups.com
Sent: Friday, January 09, 2009 8:54 PM
Subject: [070] Bands

no joy here now. Lasted about 40 minutes, now silence.

Mark
N8MNI


Re: Bands

angus15 <angus15@...>
 

80M IS HOPPING

----- Original Message -----
From: Mark Crosbie - N8MNI
To: 070@yahoogroups.com
Sent: Friday, January 09, 2009 8:54 PM
Subject: [070] Bands


no joy here now. Lasted about 40 minutes, now silence.

Mark
N8MNI


Re: Bands

Milton Garb <w6qe@...>
 

Many good signals on 80 right now.
Milt.
W6QE

----- Original Message -----
From: Mark Crosbie - N8MNI
To: 070@yahoogroups.com
Sent: Friday, January 09, 2009 5:54 PM
Subject: [070] Bands


no joy here now. Lasted about 40 minutes, now silence.

Mark
N8MNI








------------------------------------------------------------------------------


No virus found in this incoming message.
Checked by AVG.
Version: 7.5.524 / Virus Database: 270.10.4/1880 - Release Date: 1/7/2009 8:49 AM