Re: Rig Help


Jim K5SP
 

Well, I just had QSO with Buz, and he gave good report, so think have it figured out for now. Afraid to turn rig off, hi hi.

What a great club this is with so many trying to help me solve this issue.

On Thu, Nov 17, 2022 at 2:59 PM, malcolm heard
<heardmalcolm2017@...> wrote:
I don’t know your rig but I looked up a you tube set up.  He said his usb cable was connected to the front of the radio not the rear. Ignore if this makes no sense. 

On Tue, Nov 15, 2022 at 12:37 PM Jim K5SP <jinnis@...> wrote:
Is there anyone out there that is using a TS-890 with MixW software that might have a solution for my problem.
I have set up the rig according to the manual, and have set the Data input to be from the rear USB port.  I have set up the CAT with the Mixw to use the virtual ports provided by the driver.
I am able to receive and decode signals from the rig in MixW.  Cat  is working, it properly reads the frequency and displays in the waterfall.  CAT will key rig.  And that is were the problem starts,
the rig keys, but there is no output.

K6MG, KK6M and I have spent hours on this issue with no change.  There is nothing in the TS-890 or MixW groups that help.  Until this is resolved, I am unable to operate PSK, missed Triple Play because of this.

--
Jim,  K5SP #483
Executive Director/Member Services Director

--

Malcolm Heard, M.S.
7516 South 37th Street
Lincoln, NE 68516
heardmalcolm2017@...
402.202.3853

Leadership • Culture • Talent


--
Jim,  K5SP #483
Executive Director/Member Services Director

Join main@070Club.groups.io to automatically receive all group messages.