Re: HRD-DM780 Member and LONP Member Alarm Uploads


Paula K7PAX #1739
 

Barry, Buz and Rick - I downloaded and enabled the alarm file and tested. It did not work for me either, in the one contact I made today. But I need to look through the alarm file to find whether that callsign is even present.

Since there are not a lot of workstations on, it is hard for me to sort through the callsigns in the alarm file to make sure the station I tested with is present on the alarm file since they do not appear to be in any particular order. It would be great if it were in callsign order so we could quickly find out if a callsign is present, and play with the alarm settings while still in QSO with the station. Ideas?

Paula K7PAX

On Jul 31, 2021, at 12:20 PM, Rick - N7WE <n7we1980@...> wrote:

Barry - Your Welcome!  My pleasure.  Need something to do indoors while the heat and humidity hangs about.

And Barry, would you test it and confirm all works as it should?  I'm in the throws of migrating HRD from a Win 7 machine to a new Win 10 laptop and can't get alarms to work in SuperSweeper on the 10 machine.  All works FB on the old Win 7 machine.  Also, SuperSweeper crashes DM780 when you click on a call!  I've tried a lot of suggestions (Thanks Paula K7PAX and Buz WA5AMM) but so far no joy.  Works fine from the Main QSO window...go figure!  Oh the joys of migrating from one OS to a new better one!
--
Rick - N7WE
070 - #1602

--
Paula K7PAX #1739

Join main@070Club.groups.io to automatically receive all group messages.