Re: 7300


Jerry N9AVY
 

Milt:

Same serial number (already registered) and same everything else. They said it worked fine, but I questioned that.  40+ years of applying power to radios and various commercial equipment has told me to make sure everything is plugged in.  So, not sure what exactly went wrong. 

Just put power to it a few minutes ago and everything lights up just fine. When I had it the 17th of December not even the power switch would work.  Am puzzled by that, but wasn't about to tear into a brand new radio willy-nilly to troubleshoot it.

Next step is to put a real antenna on it, but can't do that until outdoors warms up enough to melt icing.  Have a 25 foot pole which I used to smack the wire antenna which didn't do much good. Still lots of ice on other antennas.  So, this is global warming ???   Maybe I need a flamethrower or a smudge pot ???

We'll see what tomorrow brings ...

73,

Jerry


On Monday, January 4, 2021, 07:12:03 PM CST, N6MG - Milt. via groups.io <n6mg@...> wrote:


Jerry,
Did you write down the serial number of the radio you sent back, to compare with this one?
Milt.
N6MG


-----Original Message-----
From: Paul Butzi (W7PFB) via groups.io <w7pfb@...>
To: main@070club.groups.io <main@070Club.groups.io>
Sent: Mon, Jan 4, 2021 4:00 pm
Subject: Re: [070Club] 7300

fingers crossed!

-p W7PFB
73, Don’t forget to smile and have fun!

On Jan 4, 2021, at 2:50 PM, Jerry N9AVY <n9avy@...> wrote:

Finally arrived around 3:30 PM.  Dealer said it powered up okay.  We'll see.   

Am letting it warm up from sitting on front steps and truck and who knows where else since 12/30/20 alleged delivery date.  

Jerry   n9avy

Join main@070Club.groups.io to automatically receive all group messages.