Re: Sprint - 160M


stan W9SMR
 

I am giving it another try..
Only Q in the log on 160M is Jeff, W3WMU. (TU Jeff!!)
Calling on 1807.6 kHz

Look for me?

73,
Stan
W9SMR

________________________________________
From: 070Club@groups.io <070Club@groups.io> on behalf of Jerry N9AVY <n9avy@sbcglobal.net>
Sent: Sunday, November 10, 2019 11:02 AM
To: 070Club@groups.io
Subject: Re: [070Club] Sprint - 160M

I was around and saw you once, but that was it. You must have moved . Bands were pretty empty. Am becoming “not a fan” of these 3 day contests.

Jerry n9avy

Sent from Mail<https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fgo.microsoft.com%2Ffwlink%2F%3FLinkId%3D550986&data=02%7C01%7C%7Ce81830d5c92e47b4f17c08d765f75bb5%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637089985371495891&sdata=BT2Nks%2FCGpNxAgt8lpWXONph56i1mA%2F5UQvkAetugK4%3D&reserved=0> for Windows 10

From: stan robinson<mailto:robinstan@hotmail.com>
Sent: Saturday, November 9, 2019 10:05 PM
To: 070Club@groups.io<mailto:070Club@groups.io>
Subject: Re: [070Club] Sprint - 160M

Just my luck...everybody went to bed early tonight...

TU, 73,
Stan
W9SMR

________________________________________
From: 070Club@groups.io <070Club@groups.io> on behalf of JEFF WALSH <jeffwalsh1644@att.net>
Sent: Saturday, November 9, 2019 10:44 PM
To: 070club@groups.io
Subject: Re: [070Club] Sprint - 160M

Stan ur antenna is working ... been seeing ur readable copy for a while here in MS ... but u are the only trace ....

JEFF WALSH
W3WMU
#1673
BUBBAWOOD
WORLDWIDE HEADQUARTERS
STURGIS, MS.


On Saturday, November 9, 2019, 09:37:21 PM CST, JEFF WALSH <jeffwalsh1644@att.net> wrote:


Alright Stan ..... 160 in the log ..... yeah !

JEFF WALSH
W3WMU
#1673
BUBBAWOOD
WORLDWIDE HEADQUARTERS
STURGIS, MS.


On Saturday, November 9, 2019, 09:25:25 PM CST, JEFF WALSH <jeffwalsh1644@att.net> wrote:


Stan ... I worked Keith N9VEL on 160 45 minutes ago and John KC3FL last nite
i will go to 160m now and cq for awhile ....time 03:25 zulu

JEFF WALSH
W3WMU
#1673
BUBBAWOOD
WORLDWIDE HEADQUARTERS
STURGIS, MS.


On Saturday, November 9, 2019, 09:20:52 PM CST, stan robinson <robinstan@hotmail.com> wrote:


Has anybody seen a signal on 160M so far ?

Calling for 20 minutes and narry a flicker.

My makeshift Inverted L may be the main reason.

Still calling.

73,
Stan
W9SMR

________________________________________
From: 070Club@groups.io<mailto:070Club@groups.io> <070Club@groups.io<mailto:070Club@groups.io>> on behalf of Mike <behrcave@gmail.com<mailto:behrcave@gmail.com>>
Sent: Saturday, November 9, 2019 10:04 PM
To: 070Club@groups.io<mailto:070Club@groups.io>
Subject: Re: [070Club] Sprint

Jerry, I copied you 599 and responded three times, but apparently you didn't receive any of my transmissions.

Mike W4BZM

-------- Original message --------
From: Jerry N9AVY <n9avy@sbcglobal.net<mailto:n9avy@sbcglobal.net>>
Date: 11/9/19 18:39 (GMT-06:00)
To: 070Club@groups.io<mailto:070Club@groups.io>
Subject: [070Club] Sprint

40/80m seems really dead as compared to last night. Where’s is everyone ?

Jerry n9avy

Sent from Mail<https://nam10.safelinks.protection.outlook.com/?url=https%3A%2F%2Fgo.microsoft.com%2Ffwlink%2F%3FLinkId%3D550986&data=02%7C01%7C%7Cc68b0e9ecc374a49cfa608d7658ab5b0%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637089518728640828&sdata=TrYB3psANglW9Nnfk9yZDGG5s3qMoFg2%2FP8xciUb6Ho%3D&reserved=0<https://eur04.safelinks.protection.outlook.com/?url=https%3A%2F%2Fgo.microsoft.com%2Ffwlink%2F%3FLinkId%3D550986&data=02%7C01%7C%7C84bc56590d8d46baac8408d765905fb2%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C637089543060250076&sdata=p%2BAe05tfsYpaauIeEhf0LpJF06zGGjOEX8H%2Bt6nWJXk%3D&reserved=0>> for Windows 10

Join main@070Club.groups.io to automatically receive all group messages.