Re: Website issue


Bill - K3ABE
 

Matt,

Good Morning, just wanted to touch base with you, not sure what platform the website uses, but you might want to look at cloudflare, they will make your site entire site https free of charge, you can pay for features but you dont need them, check them out the https://www.cloudflare.com/

Any help you need let me know

73,

Bill Snyder - K3ABE

On 12/28/2018 7:57 PM, Matthew King - AK4MK wrote:
I have installed an SSL certificate on the website. Great, right? Well, the problem is that not all of the content has its own SSL certificate installed.

This means that a good bit of the content on the site will not be visible if you use the httpS:// version of the site as Google is currently recommending.  

There is nothing "insecure" about any of this, it's just not explicitly marked as secure.

The main reason for the SSL certificate was to secure the back-end of the website when I'm logged in making changes and updates. Google picked up the secure site and is now returning the httpS:// site in its search results. 

All you need to do to see everything - just use the http://(no "S") site. 

I'll work with David on (hopefully) getting all the hamclubs.info site marked as secure so that the various pages will be complete when accessed from the httpS:// URL.

Sorry for the confusion....

73

Matt King
AK4MK - 070 #1708
PODXS 070 Club Executive Director


Virus-free. www.avast.com

Join main@070Club.groups.io to automatically receive all group messages.