Re: ADIF Upload Problems


Jerry N9AVY
 

Karl:

 

I had some problems in the past, but they disappeared after a while.

 

Using MixW3.2 which I upload to ACLog 5.2.  From there I use ACLog to create an .adi file which I upload to the checker at 070. This has worked well for me for the past few years.  Not exactly sure why the checker has singled you out, but am sure that it will be resolved once David gets involved ()he’s very busy workwise and helping with twins and probably has very limited time).  Be patient and this will get resolved in time.

 

 

Jerry  n9avy

 

Sent from Mail for Windows 10

 

From: Karl Heinz Kremer
Sent: Monday, November 5, 2018 10:03 AM
To: 070Club@groups.io
Subject: Re: [070Club] ADIF Upload Problems

 

Jerry, 

I understand that there could be a number of reasons on my end, and I think by now I've ruled out anything I could be doing wrong: I am waiting long enough for my short test files to be processed. I am not trying to upload thousands of records, I am using about 10 to 50 for my tests - I've even used just one. I've tried it often enough that we can rule out a problem with competing uploads - at least some of them should have gone through without problems if that is what was causing my problems (and I've never had a problem with competing uploads before, when the uploads actually were successful). I've fixed all the errors that the ADIF parser complained about - even though these errors were in the data that I already successfully uploaded before. And, I can see that uploads by others contain the same type of errors, and their data is actually there. 

At this point, I am pretty sure that somebody needs to take a look on the server to see what's going on. 

Also, Harry's story (K9HW) sounds just like mine, so it does not seem to be an isolated problem. Maybe I just have to wait a few more months and it will miraculously start to work again :) 

I did send an email to David (KJ4IZW) about this problem a couple of weeks before I posted here, but have not heard back from him. 

I'll just collect my logs and try to upload them every now and then, hoping that eventually it will work again. 

Thanks and 73
Karl Heinz - K5KHK

 

Join main@070Club.groups.io to automatically receive all group messages.