Re: Finally on


ljl2002@att.net
 

Steve W3HF,

I know that you were on 40m last night because I could see the hams talking to you but nada on your end from here.
That is unusual because 40m usually works well locally most of the time.
There's just no accounting for what is going on up there. I get Canadian special event stations in Ontario no problem but then see stations coming in from CA and end up working a station in the Czech Rep. with a 599. I've been on 40m more lately because 20m has been really bad here too.
Good thing I repaired the 40m radio when I did or I would be pretty high and dry here. ( That's "beached" for all you Navy guys) 

Hangin out on 40m.

Joe
KA1PPV  #1482



On Sunday, July 16, 2017 10:03 PM, "Jerry n9avy@... [070]" <070@...> wrote:


 
Randy is correct ... 20m was like walking thru the desert....   lousy , lousy conditions...   signals were 599 one minute and gone the next !
 
Jerry  n9avy



From: "randy true w4rttrandy@... [070]" <070@...>
To: "070@..." <070@...>
Sent: Sunday, July 16, 2017 8:46 PM
Subject: Re: [070] Finally on

 
It's not your antenna. 20 has been up and down all day. Everything else sucked too.

Randy W4RTT



From: 070@... <070@...> on behalf of Jon Greene - wx5nco wx5nco@... [070] <070@...>
Sent: Sunday, July 16, 2017 8:37 PM
To: 070 List Service 070 List Service
Subject: [070] Finally on
 
 
I'm finally on PSK.  Been a long weekend of work, cleaning/re-arranging the shack, and playing with some JT65.  I've gone over to 20 psk, and it's been dead all day.  I'm seeing some signals on 40.  I NEEEEEEEEEEEEEEEED to get a better 40m antenna.
Where 'bouts are y'all on the bands tonight?  

73
Jon Greene WX5NCO
Tulsa, Oklahoma EM26
070 - 592
30DMC - 1233
DMC - 741
EPC - 5134
1010 - 74420

 




Join main@070Club.groups.io to automatically receive all group messages.