Re: can't transmit


Mike Miller <lists@...>
 

This computer has 3 sound cards, the Window default is NOT used
for digital modes.

73
Mike kc9doa

On 7 Jul 2015 at 21:35, N9JCA Chris Matthews n9jca@wowway.com
[07 wrote:

David
The way to defeat the sounds going over the air is to have
a separate Computer/Laptop for Ham Radio
73
N9JCA Chris

" I am always doing that which I CANNOT do;
in order that I may LEARN how to do it "


---------------------------------------------------------------
---------
*From:* "David Westbrook dwestbrook@gmail.com [070]"
<070@yahoogroups.com>
*To:* 070@yahoogroups.com
*Sent:* Tuesday, July 7, 2015 4:18 PM
*Subject:* Re: [070] can't transmit

careful setting a ham sound card as the windows default!!

Really recommend using any other sound card (e.g. cheapo USB
stick) as
the default, for windows sounds/dings/email notification/web
videos
or ads, etc ... all of that will go out over the air if it
occurs
while you're transmitting.

This is a common topic on the JT65/JT-Alert related
reflectors, but
applies to all digital.

On a similar note, took me a while to realize that my
IC706MKII mic is
"hot" when i'm transmitting digital (PSK/JT65), so i have to
unplug
is when working those modes, since the rig is in USB (no
"DATA" mode
like more modern rigs). So i'm sure i echo'd some phone
calls, dog
barks, etc over the air.

~~~
For the serial<->USB issue ... try a different USB port, too.
sometimes windows is weird....

73!
--david
KJ4IZW



On Tue, Jul 7, 2015 at 4:57 PM, N9JCA Chris Matthews
n9jca@wowway.com
<mailto:n9jca@wowway.com> [070] <070@yahoogroups.com
<mailto:070@yahoogroups.com>> wrote:

Buy a Rigblaster Advantage from West Mountain
Guarantee no problems after install that's what I use on
my 746 Pro
and 718 Windows will find the drivers; go to sound in
Control
Panel and set
Rigblaster as default
73
N9JCA PODXS 797

" I am always doing that which I CANNOT do;
in order that I may LEARN how to do it "

On 07/07/2015 08:38 PM, Marcus Lieberman
buckml@lobo.net
<mailto:buckml@lobo.net> [070] wrote:
Hi, folks. I just got off the phone with West Mountain
tech
support. We spent quite a bit of time trying several
things, all
unsuccessful. He just sent me some software that he
felt might
work and he also thought my serial to USB cable might
be
defective. (the best customer support I have experienced
in quite
a while!) I will try both and let you all know. thanks
again.
73, Marcus, KM5EH

On 7/7/2015 2:32 PM, k0su@comcast.net
<mailto:k0su@comcast.net>
[070] wrote:
Have you tried putting the IC746 in VOX mode? I have
done that
on mine with a Nomic and it works,

Rick
K0su

Sent from Xfinity Mobile App


------ Original Message ------

*From: *Marcus Lieberman buckml@lobo.net
<mailto:buckml@lobo.net> [070]
*To: *070@yahoogroups.com
<mailto:070@yahoogroups.com>
*Sent: *July 6, 2015 at 3:08 PM
*Subject: *[070] can't transmit

Hello, folks. I was pretty active using PSK last
year. I
needed a
new computer in Jan. I made all the same
connections with my
NOMIC,
sound card and alternative MIC connection. I
receive
beautifully - any
signal on the waterfall, BUT, I cannot get my rig
(IC
746pro) to
TRANSMIT! I tried to open every com port (one at a
time),
checked
connections, etc. I'm stumped. Any ideas, anyone?
I'd sure
appreciate
it. thanks, Marcus, KM5EH (070-714)



Join main@070Club.groups.io to automatically receive all group messages.