Re: Proper adjustment of audio levels for transmit


Larry
 

When you say " adjusting for max input without ALC limiting."  I assume yuou mean Audio Drive. That being said, where is your R.F. Power out set? My R.F. Power Out is adjusted
(currently) to 100 Watts. My Audo Drive is adjusted for a 20 Watt output indication on
my Wattmeter.
 
I cannot adjust my Jupiter as in the YouTube video without my ALC 'Light' being
ON steady. I know by experience this is not good. hi
 
Larry WA7HDZ #404 



________________________________
From: David <aj4tf@arrl.net>
To: 070@yahoogroups.com
Sent: Friday, May 25, 2012 10:50 AM
Subject: [070] Re: Proper adjustment of audio levels for transmit


Not really.  If you read the K3 FAQ it says that the ALC doesn't kick in until the 5th bar.  Google K3 ALC...  so Elecraft is also recommending adjusting for max input without ALC limiting.

The importance of understanding how ones rig works can't be overstated

--- In 070@yahoogroups.com, Radio <radio@...> wrote:

Different radios, different adjustments.  Elecraft's K3 has a completely different procedure.  Typically I run the radio at 35 watts with 3-4 bars of ALC showing.  That completely flies in the face of the "right" way to do it.

73 de Eric, KG6MZS


On May 25, 2012, at 9:18 AM, Ld Rockne wrote:

David,
You see my problem then, I watched the YouTube video you referenced 5-6 times,
I agree I do not think it is correct.
The way I describe in my post is the way I have done it for years, and VE3OIJ helped
confirm that was the way to do it. However, I think I am still missing something.
Having said that, I have come to believe that there are as many ways to adjust levels as there are PSK'ers. I have about 10 e-mails describing either the way I setup, or other ways.
 
David, You will not be involved in a war with me, I am just picking up on a subject
that was raised on the PODXS reflector....and hope more discussion will follow.
 


________________________________
From: David <aj4tf@...>
To: 070@yahoogroups.com
Sent: Thursday, May 24, 2012 5:20 PM
Subject: [070] Re: Proper adjustment of audio levels for transmit


--- In 070@yahoogroups.com, "David" <aj4tf@> wrote:


I'm sure this will start a war, but I don't think this is the right way to do it.  I guess everyone has their opinions.

http://www.youtube.com/watch?v=I3CwHaX7t5M
What I meant was, I believe the method described in the video above is correct, and the method described below is not.



--- In 070@yahoogroups.com, Ld Rockne <pops435@> wrote:

Hello,
After reading all the posts on the above topic, I started to re-adjust my levels.
Made a couple contacts with folks who said my sig was good, but could not raise
VK or ZL land.
 
So, after attempting all this, I decided to look at the PODXS file's to see if there was a tutorial
on adjusting levels. VE3OIJ posted one, and it indicated that the way I had been running my levels were correct. i.e. RF power out (on the xmitter) to 100% (100Watts).
I adjusted my Signalink TX level to 20 Watts, as measured on my Wattmeter. Note: My RF out is still set at 100%. My IMD Meter reads -34 db.
 
I am calling CQ on 20mMeters right now, so if my sig is bad please let me know now.
Because I will be doing the TDW thing in a couple hrs.
 
TU & 73, Larry WA7HDZ #404
 

________________________________

[Non-text portions of this message have been removed]
------------------------------------

Check out the 070 Club website at <http://www.podxs070.com/> for the latest information on 070 Club activities.

Yahoo! Groups Links

[Non-text portions of this message have been removed]



[Non-text portions of this message have been removed]



------------------------------------

Check out the 070 Club website at <http://www.podxs070.com/> for the latest information on 070 Club activities.



Yahoo! Groups Links

Join main@070Club.groups.io to automatically receive all group messages.